Jump to content
  • 0

Everythings gone pink!


Go to solution Solved by Glent,

Question

Relating to the White March Content, post patch:

 

patch_pillars_of_eternity_the_white_march_part_1_2.0.1.10

 

First noticed a problem when I loaded an old save and saw weapons and shields replaced by pink. On reflection they were items from the expansion.

 

On a new playthrough, I have just opened up with White March content.

 

Stopped off at Cragholdt BLuffs, and there are numerous (pink) graphical glitches, and none of the mercs there seem to be doing anything other than stand around while I hit them. The pink splodges show up in the map screen also.

 

I decided to move swiftly on to Stalwart Village, only to find the entire screen is just pink

 

(apologies if this double posts)

post-150148-0-33844400-1441470160_thumb.jpg

post-150148-0-97456200-1441470182_thumb.jpg

DxDiag.txt

Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0
  • Solution

Experiencing this same issue, I have the gog version if it makes a difference, would like to see this fixed.

This post is going to make me look like a bit of a fool (and I can't edit my previous post, guessing because I am a non-approved member), but it turns out I had downloaded the wrong version of the patch (it's just an excuse, but wasn't expecting to see the patch under DLC) - if you've got TWM I installed and are a gog user, make sure you download the TWM I version of the 2.01 patch instead of the generic version of the patch. Game works fine now!

Link to post
Share on other sites
  • 0

Pink means textures are missing. If you're on Steam, verify your game cache.

 

Otherwise, I'm afraid you'll have to perform a clean install.

"Time is not your enemy. Forever is."

— Fall-From-Grace, Planescape: Torment

"It's the questions we can't answer that teach us the most. They teach us how to think. If you give a man an answer, all he gains is a little fact. But give him a question, and he'll look for his own answers."

— Kvothe, The Wise Man's Fears

My Deadfire mods: Brilliant Mod | Faster Deadfire | Deadfire Unnerfed | Helwalker Rekke

Link to post
Share on other sites
  • 0

You can copy-paste your saves to a temporary location to make sure; then when you reinstall the game, you put them back where they were :)

"Time is not your enemy. Forever is."

— Fall-From-Grace, Planescape: Torment

"It's the questions we can't answer that teach us the most. They teach us how to think. If you give a man an answer, all he gains is a little fact. But give him a question, and he'll look for his own answers."

— Kvothe, The Wise Man's Fears

My Deadfire mods: Brilliant Mod | Faster Deadfire | Deadfire Unnerfed | Helwalker Rekke

Link to post
Share on other sites
  • 0

I am not on steam, which is why I was hesitant If I uninstall, will it keep my saves etc?

Hello Charly,

 

Uninstalling the has no affect on your save files as they are stored in a different location. But as Andrea has suggested, its never a bad idea to err on the side of caution. 

Whats this at obsidian.net?

Link to post
Share on other sites
  • 0

Has anybody found a solution for this?

 

I am on macOS 10.13.1 and experiencing the exact same issue with the most recent version from GoG (3.7.0.1284). Cräghold Bluffs shows pink artefacts like the first poster describes and the mercenaries do nothing. Going to stalwart village, the screen goes mostly pink and the map looks exactly like the first poster describes.

 

I already tried deleting the game and re-downloading from GoG (through GoG Galaxy) to no avail.

 

Addendum:

As a last resort I tried the manual installers available at GoG - unfortunately these make no difference. The game is essentially unplayable in this state *sad*

Edited by Doodleroo
Link to post
Share on other sites
  • 0

There's already another thread in the subforum about this. Essentially the new pinkness is related to the patch v3.07, and will be rectified shortly by the devs. It's not really related to the problem posted here (they're both a result of missing textures, but as mentioned this time there's something wrong with the installers creating an issue). Hopefully the devs will have it sorted before too long.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...