Jump to content
  • 0

Crash when making new save game



Hi everybody I just bought the game and have been dying to play it ever since it was released and now I finally purchase it and can't make it passed character creation...

Everything loads fine I watch the intro create my character and as soon as the guy who moves up to talk gets close to the campfire the game CTD's....

I've already uninstalled and reinstalled the game, and after the fresh install I verified the cache through Steam. 

I've cleaned my computer and Pillars Of Eternity is running as Administrator. 

I've tried messing with the fonts that I read people were having an issue with, gained access using the command prompt and verified that UNCL.ttf was never on my computer even after making the folder writeable and making sure all of the protected hidden windows files were visible. Just to be safe I installed it and used the command prompt to delete it and verified in the folder and the font program the font does not exist.


The only thing I've noticed was the game worked ONCE after I did the fresh install. I had a friend over at the time, however, and waited to play. When I went to play the game there was an Autosave made for the test character that I didn't want to play, so I deleted the save because it was just a test character to see if the game would start, not one I'd want to play. After that the game does the same thing again and won't get passed the guy walking up to the campfire. It seems to me like when the HUD is first initialized it's having some sort of issue, I don't know.


Please help I've already run like an hour and a half "game play" time to this game and haven't even made my first character...


Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Ok so I delved a little deeper in the the support forums (by clicking around... the search function didn't bring up this post in the first few pages) and found this https://forums.obsidian.net/topic/73056-game-crashing-or-locking-up-after-launch/ 


EVGA Precision X was my issue. It is at the latest software version and can still be running as a process in the background to run my fan profiles and overclock speeds, but with the Application running on my desktop it was causing my crashing issue. I simply closed it and am fully able to play.


Finally able to play and made my first character!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...