Jump to content
  • 0

Crashing on first load screen



I have searched the forums and tried the various remedies for this issue. When I load the game... click start new game... select my difficulty... the game crashes at the load screen that follows.


I have tried like hell to find UNCL.tff and have not had any luck.


I tried running the command line in run, copying the font folder to the desktop, deleting everything I can in it then pasting my new folders files back into the font folder (was a tip I found somewhere). I have tried using font expert. I am convinced the file doesn't exist.


I have posted the dxdiag from my computer.


Let me know if you need anymore info.


Any help you can give will be greatly appreciated.




Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hey Skillet,


I apologize for the inconvenience.  If you are playing from Steam, in your Steam library right click on Pillars of Eternity -> Properties -> Local Files -> Verify Integrity of Game Cache and see if that clears up this issue for you. Also, if you haven't checked already, make sure that your video card drivers are always up to date. If all else fails, try to uninstall/reinstall the game. Keep me posted!


Thanks a bunch!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...