Jump to content
  • 0

[1.05] Main Quest bugged at end of Act II


Question

So, I am at the end of Act II where I need to return to Lady Webb before attending the hearing.  I have had the agreement from the Knights to be in their delegation.

 

Unfortunately at Lady Webb there is no option in the dialog to proceed to the hearing with the Knights.  In desperation I select the dialog choice that I have "burned my bridges" with all three of the groups attending, and to have her send me apart.

 

Once I get to the hearing there is all the conversation, and the assassination at the end, then the game auto-pauses, with no way for me to unpause.  The only option is to quit the game with ALT-F4.

 

At this point in the game I am loathe to "roll back" as I have done a lot of quests and tasks since getting the agreement from the Knights to attend in their delegation (the dialog option was missing when I went straight from the Knights to Lady Webb, but I thought I was missing some other quest stages, so I went around clearing up a lot of stuff).  Basically now I can only put the game down and write it off as a bad-job unless there's any way to continue with a fix.

 

Video of the situation: https://www.youtube.com/watch?v=Pz6wFm7437s

Save file link

 

-- Pete.

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

So, I am at the end of Act II where I need to return to Lady Webb before attending the hearing.  I have had the agreement from the Knights to be in their delegation.

 

Unfortunately at Lady Webb there is no option in the dialog to proceed to the hearing with the Knights.  In desperation I select the dialog choice that I have "burned my bridges" with all three of the groups attending, and to have her send me apart.

 

Once I get to the hearing there is all the conversation, and the assassination at the end, then the game auto-pauses, with no way for me to unpause.  The only option is to quit the game with ALT-F4.

 

At this point in the game I am loathe to "roll back" as I have done a lot of quests and tasks since getting the agreement from the Knights to attend in their delegation (the dialog option was missing when I went straight from the Knights to Lady Webb, but I thought I was missing some other quest stages, so I went around clearing up a lot of stuff).  Basically now I can only put the game down and write it off as a bad-job unless there's any way to continue with a fix.

 

Video of the situation: https://www.youtube.com/watch?v=Pz6wFm7437s

Save file link

 

-- Pete.

Hi Pete,

Thanks for reporting this issue. This is a known bug and we had it a priority issue. I don't have a timeline but you should see a fix for this in the next patch. Sorry for any inconvenience in your gameplay.

Got a bug :cat:?? Help us squish it!

  • In your report Include your *save file* (C:\Users\YourNameHere\Saved Games\Pillars of Eternity) and ...
  • PC: *output_log.txt* (In your PillarsOfEternity_Data folder)
  • Mac/Linux: *Player.log* (In your Unity folder)

  • Thank you for your help!

Link to post
Share on other sites
  • 0

Thanks for reporting this issue. This is a known bug and we had it a priority issue. I don't have a timeline but you should see a fix for this in the next patch. Sorry for any inconvenience in your gameplay.

Thanks - but is that just the Lady Webb quest part, or does it include the auto-pause that cannot be unpaused (see the end of the video) as well?

 

-- Pete.

Link to post
Share on other sites
  • 0

 

Thanks for reporting this issue. This is a known bug and we had it a priority issue. I don't have a timeline but you should see a fix for this in the next patch. Sorry for any inconvenience in your gameplay.

Thanks - but is that just the Lady Webb quest part, or does it include the auto-pause that cannot be unpaused (see the end of the video) as well?

 

-- Pete.

 

After going through the Duc's hearing cutscene myself with all auto-pause options turned on, I realized it was auto-pausing due to the 'Spell Cast' auto-pause option. So if you turn off that auto-pause option you should be able to proceed without a problem. I also discovered that if you click off of the game window and click back, then the game would unpause and resume the cutscene. Hopefully this can help you progress normally. The issue has also been reported to our team. Thank you for bringing this to our attention, and keep up the good work!

Link to post
Share on other sites
  • 0

I experienced this just today, and found a way to get past it. I just ALT-Tab'ed and then the scene kept playing. When it paused again, I ALT-Tab'ed again. Three times and it went back to normal.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...