Jump to content
  • 0

[Scaling] Low Resolution, PoE only partially visible.


Question

Hi guys,

 

my first post here, so before everything else, great compliments for your accomplishment, a damnly good old school Rpg!

 

Then, straight to my issue:

 

I'm playing the game at 1280 * 1024, and simply not the whole game is visible. It "brim over" somewhat, so I can't have a full view of the game, loosing a piece at left and another at right.

 

I try to make this clearer with a screenshot:

 

 

VcBONRV.jpg

 

 

 

As you see, it seems that PoE window is larger than my screen, unable to fit it properly.

 

It's a known issue? Someone is experimenting this too?

 

There's some way I could solve it?

 

Thanks in advance.

Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

I'm playing at 1280x1024 and that is not the case with my monitor.

I only have a minor issue with the panels, for half a second they are in the wrong position before they settle in the middle of the screen. But the size is right, and I can see them almost entirely.

qSrdGTEl.jpg

Maybe relevant, but your screenshot is 1152x864. That is a 4:3 resolution, while 1280x1024 is 5:4.

Edited by Suen

I've come to burn your kingdom down

Link to post
Share on other sites
  • 0

So, trying to deepen the analysis of the problem.

 

That screenshot is actually 1152x864, I didn't see that fact, thanks Suen.

 

Which is strange, 'cause my in game resolution is 1280 x 1024, BUT my desktop resolution is 1152x864.

 

 

This means that even if in game I choose a resolution, that will not affect the game, if it's different from the desktop resolution?

 

(plus, I've tried to move my desktop resolution to 1280 x 1024, but in game the situation didn't change. Just on the main menu I've got two black band, up and down.)

 

I suppose this isn't even a known issue, at this point. :/

Link to post
Share on other sites
  • 0

Indeed, another note: I can't select any resolution different from 1280* (something), with 60 or 75 hz as refresh rate.

 

I've to admit I'm more bothered by the fact nobody seems to incur in this issue but me, which probably quality the problem as "irrelevant". :/

 

But, well, I'm still confident will find a solution here.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...