Jump to content
  • 0

Save disappeared (empty save folder)



3 answers to this question

Recommended Posts

  • 0

Are you playing with the "Trial of Irons" option?

no just on normal mode, its happened to me 3 times now but the 3rd time was furthest in i got so it hurt alot more, tried re install etc nothings worked i cant waste anymore time playing a game when at any moment if i exit game and load up again it deletes my saves, the games completely riddled with bugs and i didnt bother me too much but this was the straw that broke the camels back

Link to comment
Share on other sites

  • 0

Got same issue.

First played about 15 hours at normal, got about 5-6 saves and got only very old save next day.

Then deleted all saves, started new game and now - voila, now saves again. Steam version, cloud saves on.


When will be possible to restart the game without losing saves?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...