Jump to content
  • 0

Gilded Vale Crashes Still Utterly Dissapointing



This is an outrage.


Getting this bloody and incoherent technical mess made me instantly a bitter person.


Yes, it is about the damned Gilded Vale and it's crashes. I have a 32bit system and 3GB RAM, and the game crashes every time I try to load that forsaken map. Sometimes it works (after reinstalling the game completely), but after some time it is impossible to load it.


I tried to work around this issue, I did. I used console commands to travel around the world without visiting the Hated Vale, but it falls short after some time. I tried to advance quests with cheats. I tried manipulating the save files. I tried to increase the accessible RAM in my system (that made my laptop incredibly unstable, thanks for the tip).


But this crap just doesn't work.


I trusted Obsidian for they always delivered a compelling story, and I craved for an RPG that would quench my thirst. Yet, oh so easily was I led to a trap that has been apparent for so long, with so many games. Almost none of Obsidian's games were technically done right.


I'm poor and I buy 2 to 3 games a year at most. I put my trust into PoE.


But now I feel cheated that I can't play the game, and nobody can even provide me with a simple information: "Yeah, we will solve this." The latest patch brought false hope at best.


I wish I hadn't got this game and invested into a new PC fund. Or anything that I can actually use.


Shame on you.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0



What is the version of your game? (you can see it on your main screen in the corner)

The issue should be fixed with patch 1.03.


If not you can also try this workaround:

        We will need 7zip to open the savefiles.
        1. Open 7zip and go to C:\Users\USERNAME\Saved Games\Pillars of Eternity in 7zip
        2. Open your savefile inside 7zip, in my case 49c623f3-dc4c-4eb7-be78-4e5f14755a5c quicksave.savegame, and delete all the files with Raedric in its name.
        3. Open Pillars of Eternity and enjoy.
        The only problem with this is that you lose all your progress with this zone, you will have all the fog of war....Maybe this is a exploit to discover the maps over and over again to get the exp? I didn't try this yet.

    Cheers this works great, also If you don't want to redo all the areas I think you only need to delete the area that you can't access:

    Int_02 - Top Floor with the clerics
    Int_01 - Main floor where Raedric
    Int_03 - Dungeon
    Ext - Outside

Basically for you, you need to delete the files which make you region crash. Should be named like:




*Note that this will reset most of mobs and loot from crates in the zone, but everything else and the storyline should remain intact. Make a back up anyway!*

Edited by stage
Link to comment
Share on other sites

  • 0


Thanks for the reply.


Unfortunately, the patch didn't address this issue at all (it's not even in the notes). I didn't have problems with Raedric's Keep in one of my saves that made it through GV but I forgot to talk to the dwarf woman and I couldn't progress the main quest, because once I wanted to go back to GV, there was a crash.


I tried your method before, and I tried it now again, hoping - nada. Still the same.


It's actually funny - my first character got through GV and all good, I was able to kill Raedric just fine, but when I wanted to go back to GV, crashes started.

I started a new char, still the same.


I updated the game with the patch, new char, lo and behold got into GV. Talked to everyone and did everything in the main hub, went to the inn. Saved just in case, wanted to leave the in, CRASH. I was furious. Loaded the game again, tried to go out of the inn, it loaded just fine. Got into smithy, saved just in case, decided to leave, CRASH. What the... Loaded the game again, quit the smithy again and it worked. Few times like that and it was alright, decided to just endure this part with constant crashing. But now after getting into the Temple of Eothas it is impossible to load GV without a crash. And all I need is to talk to a guy in the GV hub so he will tell me to go kill Raedric :/

Link to comment
Share on other sites

  • 0

you probably dont want to hear this but since your having such a big issue i would recommend waiting a month then come back. once you get by major bugs the game is great but since this issue is consistent for you it may be better to just wait for several patches. on the bright side it isnt nearly as bad as say skyrims bugs....

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...