Jump to content
  • 0

[BUG?] Amplified Thrust spell have no effect anymore.


Voltron

Question

Hello,

 

I play my Cipher, I was using Amplified Thrust many times before. I just got Stronghold and went to dungeons and started to fight ogres (3rd level). I was using amplified thrust for like last 10 minutes and it has no effect. There is animation, sound and in game-log it says that my character use it but there is no Damage dealt nor push back effect.

 

It is strange becasue yesterday in the dungeon below ruined temple I was using it with effect.... I have no idea what causes this bug.

 

Did anyone have simillar bug? I like this power due to strong single target damage (40-59 damage in my 4th level 21 Might Cipher) and right now I literally lost one skill point :((

 

Anyone can help?

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hi,

 

I think it might be to do with patch 1.03. I was playing with Amplified Thrust with no issues earlier today - I experienced a crash (I think because Steam was trying to install the patch), after which the game auto-patched, and I am now not getting any effect from the spell.

 

The animation plays and in the log it says "Activated AT" and "Effected Target with AT" on my ally, and then again "Effected Target" on the enemy but there does not appear to be a miss message, no damage appears to be dealt and no knockback applied.

 

I discovered this on Level 1 of the Endless Path.

 

I'm sure Obsidian will look into the issue (on the subject of which, thanks for all the hard work you've done - game is amazing!)

Link to comment
Share on other sites

  • 0

I'm having this problem with patch 1.03.  I noticed it not working against Xaurip in Endless Path of Od Nua.  I haven't been playing the game while waiting for the patch, but I remember the spell working before I stopped playing.  I only got to Od Nua after the patch, though.  When I get more time I will try to include more helpful information if someone else hasn't done so already.

Link to comment
Share on other sites

  • 0

Update:  I tested leaving Od Nua and going to Esternwood where I fought a Human Skeleton.  Amplified Thrust worked against it.  I then traveled back to Od Nua, level 2, and fought a Xaurip.  Amplified Thrust did NOT work, neither the Pierce damage nor the Push effect.  There is no info on the attack roll other than "Nova affects Xaurip with Amplified Thrust, Amplified Thrust (0.7 sec)."

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...