Jump to content
  • 0
Sign in to follow this  
Mikefield

Gilded Vale Crashes in detail (Windows XP 32-bit)

Question

Windows XP Home SP3

Intel E3300
Radeon HD4850

4GB RAM
 

First of all, I'd like to state that /3gb switch doesn't work for me as it simply disables my graphics drivers.

* BUG A
The game didn't crash at the Gilded Vale at first. Initially I could just enter from Valewood and walk around freely. When I started exploring buildings, however, the crashes would occur:
1) I could load into the building without issues
2) If I tried to exit a building back into Gilded Vale I'd get a crash. I could, however, re-launch PoE, load my save from that building and leave back to Gilded Valde
3) So I would enter a building, explore it, save, try to leave, crash, launch PoE again and leave without a crash
4) Any attempts (while INSIDE the building) to leave to menu ->  load a save -> leave the building would cause a crash. Only quitting the game to desktop and re-launching it would allow me to re-enter Gilded Vale

* BUG 2

1) I completed Rhaedric's Hold successfuly. No bugs there, I overthrew the evil bastard and wanted to return to Gilded Valde.
Guess wha... a crash!
2) I figured that maybe the Hold is too much for the game to process. I moved to the wilderness area next to Hold. Tried the quit->load->go to gilded valde from there. CRASH.
3) I deiced to go back to Valewood. Save/quit the game -> relaunch -> load -> move from Valewood to Gilded Dale. IT WORKED. I was able to deal with some business in the town (had to do the reload thingy whenever I entered the buildings).

* BUG 3 (gamebreaking)
1) I restocked and moved to do Afra's Quest. I got the potion from there eventually. I saved, quit, launched, loaded, tried to go to Gilded Vale. Crash.
2) I deiced to go back to Valewood since it worked last time. Save/quit the game -> relaunch -> load -> move from Valewood to Gilded Dale. Crash.
3) I repeated 2) a few more times, I tried moving from other locations but no avail. Crashed every time.

 

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0

Have almost the same issue here for Gilded Vale except i was never able to reach it, still stuck on the previous area...

And for the one above, xp isn't the problem here, seems tried on it and on my ubuntu partition, same result.

 

It seems that 32bits os can't load some areas.

Share this post


Link to post
Share on other sites
  • 0

I'm bumping this as well as I'm also getting this error and it's completely preventing me from entering Gilded Vale for the first time. I have an XP 64-bit rig, but a friend of mine is getting the very same bug on his Win7 64-bit rig, so this isn't an XP related problem.

Share this post


Link to post
Share on other sites
  • 0

Also, this is my rig.

 

-Intel Core 2 Quad Q6600 2.40Ghz
-4GB of RAM
-NVIDIA Geforce 9400 GT 1GB of VRAM
-Windows XP Professional SP 3
-3 HDDs of 500GB

 

Maybe this helps somehow.

Share this post


Link to post
Share on other sites
  • 0

I managed to solve this bug, although it was in a most strange way....

 

It seems that my AV, NOD32 5 was detecting mono.dll as a ''Potentially Dangerous Application'', which makes no sense as dll files are not applications.

 

Maybe you guys should try powering down your AV and see if it works; haven't had a single bug or crash since did this. Not sure it will work for you, tho....

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Also, if you're using Windows Thin PC, be advised it's a 32-bit OS, it uses a windows XP kernel, and has the same crashing problems. I switched to a 64 bit windows 7, and my crashing problems went away entirely. And I'm on 2GB of system RAM and a 512MB graphics card.

Share this post


Link to post
Share on other sites
  • 0

 

 

It seems that my AV, NOD32 5 was detecting mono.dll as a ''Potentially Dangerous Application'', which makes no sense as dll files are not applications.

 

 

 

DLL's do in fact contain executable code, it is dynamically linked (as opposed to a statically linked .lib file) to applications.  When an application that is dependant on the DLL is loaded, so is the DLL, and when the dependant functions are called, they execute code in the DLL that is loaded in the same process address space as the application.  In addtion, many applications share the same DLL's, for example the Microsoft C/C++ runtime DLL's.  If one was infected with a virus, any application that uses it will be executing the infected code.

Edited by StubbinMyToe

Share this post


Link to post
Share on other sites
  • 0

If you have Windows XP you have to enable 3GB of RAM. For some reason entering Gilded Vale takes up a lot of memory, but your game may also crash in other locations and after leveling up your character. Use this : http://knowledge.autodesk.com/support/autocad/troubleshooting/caas/sfdcarticles/sfdcarticles/How-to-enable-a-3GB-switch-on-Windows-Vista-Windows-7-or-Windows-XP-s.html   Don't worry, it's nothing complicated or dangerous, it just enables another option during system startup (Windows 3GB). When you select it, the game works like a charm. It worked on my old PC with 3,5+ external memory, and I had the exact same problem with Gilded Vale. Cheers!

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

If you have Windows XP you have to enable 3GB of RAM. For some reason entering Gilded Vale takes up a lot of memory, but your game may also crash in other locations and after leveling up your character. Use this : http://knowledge.autodesk.com/support/autocad/troubleshooting/caas/sfdcarticles/sfdcarticles/How-to-enable-a-3GB-switch-on-Windows-Vista-Windows-7-or-Windows-XP-s.html   Don't worry, it's nothing complicated or dangerous, it just enables another option during system startup (Windows 3GB). When you select it, the game works like a charm. It worked on my old PC with 3,5+ external memory, and I had the exact same problem with Gilded Vale. Cheers!

Oh man, thx. I have Win7, 32-bit and after your advice problem with Gilded Vale was solved.

Share this post


Link to post
Share on other sites
  • 0

Same problems here.

 

The game allways crash in Gilded Vale.  :_(

 

Windows 7     32Bits

Intel core 2 duo e 8200 2.66 GHZ

Ram 4 GB

GeForce gt 430

 Steam Hero Edition

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...