Jump to content
  • 0

Skaen bridge does not react to grappling hook



[Description of the issue]

Rope and grappling hook does not work as advertised


[DETAILED list of steps to reproduce the issue AND what to look for]

I bought a rope and grappling hook kit, and am at the cultist cave. I saw the broken bridge, and the "DM interaction" window says if only I had a grappling hook... I tried bringing the character who actually has the R&GH in their inventory to interact with the bridge, but still no go.


[Expected behaviour]

I should have the option to use the rope & grappling hook.


[Other remarks / Comments]

Example: This only seems to affect the orcs in the Druid's Grove during night time.



Do you need a save file or DxDiag output? I'm currently using the steam browser, from within the game, but can upload those files if they'll help.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Same here, so, must be lacking in script.

No, it will work, but I'm not sure of the conditions for getting to work. I had this issue with the first two characters I played. But on the third one, it worked. I did a few things differently on the third character, although I can't tell what made the difference. Anyway, what I did for this character was:


- never used the 'Take All' option when grabbing loot. Always dragged and dropped it one piece at a time into the inventory.

- saved only twice before getting down to the bridge

- when exiting the game, I shut down Steam entirely.

- when loading a game, load only from the main menu (if you need to reload while in play, use the 'Quit' option, then load from the main menu)


I'm not sure which of these, if any, may have affected that trigger. But I was able to use the grappling hook on that run.

Link to comment
Share on other sites

  • Create New...