Jump to content
  • 0

Can't select language version


Go to solution Solved by Lythe Vodaine,

Question

The game always lanuches in the Polish language version, no matter what I select in the "language" tab in Steam for the Pillars of Eternity.

While my Steam region is Poland (so, I suppose it autodetects it), I don't think it's intended that I can't change the language the game is played in.

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hey there!

 

Take a look in PoE's options menu (ingame); there's a language selection dropdownbox there. ;)

Thanks. Probably would have found it myself, if the tooltip wasn't missing in all language versions other than English.

Link to post
Share on other sites
×
×
  • Create New...