Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Disappearing Chinpokomon after learning the Final Fart. (Minor Spoilers)

Chinpkomon missing glitch bug buggy nagasaki Canada

  • Please log in to reply
2 replies to this topic

#1
XRizerX

XRizerX

    (1) Prestidigitator

  • Members
  • 22 posts

Alright so I've come across an insanely infuriating glitch that I managed to pin point but can't figure out a solution to the problem or what exactly is causing it.

 

I dunno if anyone else is having this issue but right after learning Nagasaki in Canada, the last three Chinpokomon (Beibersaurus, Mouse-Tik and Shoe) all disappear from the map and aren't able to be collected.

 

I creeped my way through Canada and after every major quest point I saved the game and went back to check the sewers for Beibersaurus he remained there until I learned Nagasaki... right after learning the final fart he was gone.

 

Is any one else having this issue and can anyone figure out a solution to remedy this? It's really annoying me and it's a game breaking bug that needs to be patched.



#2
Eduardo

Eduardo

    (3) Conjurer

  • Members
  • 106 posts

Yep:

 

http://forums.obsidi...e-last-mission/

http://forums.obsidi...oe-chinpokomon/



#3
XRizerX

XRizerX

    (1) Prestidigitator

  • Members
  • 22 posts

[FIXED THE GLITCH - MUST READ]

 

OKAY you guys are gonna love the game again after I tell you this. I FIGURED IT OUT!

 

I solved the issue of the missing Chinpokomon.

 

The solution is to SELL ALL JUNK, leaving NOTHING in the junk tab before learning Nagasaki and the glitch will not occur. I just did some testing on this and it fixes the glitch. :D

 

If you're going for the achievement of not not selling any of your junk, beat the game first and then reload the game before going in to Clyde's fortress!

 

Sell your crap to get Shoe / Mouse-Tik / Beibersaurus to appear again!

 

The reason why this is so uncommon is because people probably sold junk their first play through and aren't really experiencing this glitch, so we're the early adopters of this crap.

 

I hope this helps you reconnect with the game again Shelledfate! It certainly did for me!

 

Peace boys. Mystery solved.

 

Wow, so relieved right now, I'm gonna do a 100% play through on my 360 now... I did the testing on the PC and it's definitely happening across all platforms.







Also tagged with one or more of these keywords: Chinpkomon, missing, glitch, bug, buggy, nagasaki, Canada

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users