Jump to content
  • 0
BaconyMutt

Almost a Year of posts on same issue?!?

Are you a bit annoyed yet?  

5 members have voted

  1. 1. Are you? Welll? Are you?!?!?



Question

Just bought the bundle off steam as I have really wanted to add this game to my collection. Wait with great patience to load it up only to be slapped with a C++ Runtime Error. Do a bit of googling and oogling to find that, shocking, I'm not alone in this. After trying several various fixes people claim to have worked for them I am still stuck with the error and with basically wasted money at this point. Now here are the relative details, though as we all know it is the game/patch or what have you that is the issue not the machine/os (as every post I have read concluded)

 

Win XP SP2 (SP3 causes issues on my computer that would require a full format... so don't bother saying that's the fix)

Regional Language has been changed both to English (US) and English (UK)

One fix stated the "icon" should have been wrong in the file directory, it wasn't, tried having steam regrab a fresh .exe anyhow

Yes I un/reinstalled (twice in fact, that's about 6 hours of time ((I fell asleep)))

Validating files state there is one file that Steam just cannot grab for some ungodly reason (an apparent issue with several games)

 

Now, supposedly there was a patch lurking around somewhere that Steam was supposed to download, so of course I assume it is that one file that just sits there taunting me. Would it not make sense for it to be available for manual downloading and patching if it comes to that.

 

Mind you I am seeing that most of the issue occurred when people installed the DLC, which Steam annoyingly auto-installs with no option to do otherwise that I am seeing right off. Anyhow, just a bit ticked right now as me and the gang had planned to play this evening -_-

  • Like 1

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

when u ran the game first time did it install the nessasary files? if not you need run steam as admin, if that didnt work than install the distrubution package that comes with the game manually.

 

Its in common>Redist even if you already have similar programs you install those. they give stuff relevant to the game.

 

this happens to lots of steam users whose steam doesnt have permission to install everything. Its common to be able to start the game tho and have problems because the full package isnt installed. simply just go to ur steam folder. go to the place i said above.

 

 

This is a common steam issue. i didnt see you saying you installed the runtimes needed for the game so i said so.

 

 

Once again ill repeat to drill it in. go to steam go to common go to the games folder go to redist Install all the software.

Share this post


Link to post
Share on other sites
  • 0

There was a patch pushed out yesterday that sounds like it was addressed at your problem. I know this is a month old, but if you happen to stop by, maybe you'll read about it.


"Show me a man who "plays fair" and I'll show you a very talented cheater."

Share this post


Link to post
Share on other sites
  • 0

That, my friend, is what email notifications are for =D (I may not be a tech savant but I know me some buttons :p )

I'll go ahead and try patching it probably later this week with fingers crossed in hopes it works. ^_^

Share this post


Link to post
Share on other sites
  • 0

Hmm, the issue persists. I have, finally, taken the time to do a reinstall of the game but no patch or anything has shown up. One file is still failed to be grabbed, and runtime still does not setup. Is there perhaps a place where I can get this file to manually install, because I'm at the point of getting more than just a bit upset.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...