Jump to content
  • 0

Bug + Dungeon Siege 3


Question

I'm getting an error when trying to play Dungoen Siege III, I took a screenshot:

http://imageshack.us/photo/my-images/191/bugds3.png/

 

My DxDiag:

 

------------------

System Information


------------------

Time of this report: 6/21/2011, 22:51:49

Machine name: SIRLENO-PC

Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110408-1631)

Language: Portuguese (Regional Setting: Portuguese)

System Manufacturer: Alienware

System Model: M17x

BIOS: Ver A08 1.00

Processor: Intel® Core i7 CPU Q 720 @ 1.60GHz (8 CPUs), ~1.6GHz

Memory: 4096MB RAM

Available OS Memory: 4084MB RAM

Page File: 2404MB used, 5762MB available

Windows Dir: C:\Windows

DirectX Version: DirectX 11

DX Setup Parameters: Not found

User DPI Setting: Using System DPI

System DPI Setting: 96 DPI (100 percent)

DWM DPI Scaling: Disabled

DxDiag Version: 6.01.7601.17514 32bit Unicode

 

------------

DxDiag Notes

------------

Display Tab 1: No problems found.

Sound Tab 1: No problems found.

Input Tab: No problems found.

 

--------------------

DirectX Debug Levels

--------------------

Direct3D: 0/4 (retail)

DirectDraw: 0/4 (retail)

DirectInput: 0/5 (retail)

DirectMusic: 0/5 (retail)

DirectPlay: 0/9 (retail)

DirectSound: 0/5 (retail)

DirectShow: 0/6 (retail)

 

---------------

Display Devices

---------------

Card name: ATI Mobility Radeon HD 5870

Manufacturer: ATI Technologies Inc.

Chip type: ATI display adapter (0x68A0)

DAC type: Internal DAC(400MHz)

Device Key: Enum\PCI\VEN_1002&DEV_68A0&SUBSYS_043A1028&REV_00

Display Memory: 2800 MB

Dedicated Memory: 1014 MB

Shared Memory: 1786 MB

Current Mode: 1440 x 900 (32 bit) (60Hz)

Monitor Name: Monitor Gen

Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Try to set your Regional Setting of your PC as English.

 

1. Open Regional and Language Options by clicking the Start button Picture of the Start button, clicking Control Panel, clicking Clock, Language, and Region, and then clicking Regional and Language Options.

 

2. Click the Location tab, select your location from the list, and then click OK.

Edited by Bendu
Link to post
Share on other sites
  • 0
Try to set your Regional Setting of your PC as English.

 

1. Open Regional and Language Options by clicking the Start button Picture of the Start button, clicking Control Panel, clicking Clock, Language, and Region, and then clicking Regional and Language Options.

 

2. Click the Location tab, select your location from the list, and then click OK.

 

It didn`t work here

Link to post
Share on other sites
  • 0

Moved to the proper forum.

"My hovercraft is full of eels!" - Hungarian tourist
I am Dan Quayle of the Romans.
I want to tattoo a map of the Netherlands on my nether lands.
Heja Sverige!!
Everyone should cuffawkle more.
The wrench is your friend. :bat:

Link to post
Share on other sites
  • 0

The official support is available through Square Enix; otherwise, the devs do read this forum. I can't remember if anybody had a similar problem to yours, but I'd also search this forum.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...