Jump to content
  • 0
MrDeluxe

PC All Textures Same Size Bug + no AA bug

Question

Hi,

I have the PC version, also I have GTX580 video card and Logitech G15 keyboard with LCD so i can monitor my stats real time, for example VRAM.

 

When i change texture size from low to Highest available, the game textures do not change, they look the same.

Also the used VRAM stay exactly the same.

 

I tested both by changing in game and by changing and then reloading the game (full exit and then load)

 

Second bug: I dont see any Difference in AA quality from 0 to X8, I do see increase in VRAM usage but aliased objects like stair and windows and tables have same aliasing with AA=OFF and AA=x8

 

reinstalled the game twice

 

Thanks

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

i created a topic about something like this before the game came out. including screen shots etc.

 

i think the topic was called something like 'do the graphics options actually do anything'

 

http://forums.obsidian.net/index.php?showtopic=57635

 

anyway, my conclusion was that they dont because textures at low and high look the same, even close up. and anti aliasing on ati or nvidia (i tested both) doesnt do jack either. again with screenshots.

Edited by brandysnap

Share this post


Link to post
Share on other sites
  • 0

Do you have this issue with full game?

 

Any ideas?

 

i created a topic about something like this before the game came out. including screen shots etc.

 

i think the topic was called something like 'do the graphics options actually do anything'

 

http://forums.obsidian.net/index.php?showtopic=57635

 

anyway, my conclusion was that they dont because textures at low and high look the same, even close up. and anti aliasing on ati or nvidia (i tested both) doesnt do jack either. again with screenshots.

Share this post


Link to post
Share on other sites
  • 0

yes its exactly the same in the full game. textures do nothing at all, nor does AA. on either my radeon 4890, or my gtx 560 ti.

one thing you could check is if the user.ini (i think its called user.ini, might be named something else) file actually reflects any changes to the texture quality size.

 

i only looked when it was at high settings and the size was 4096.

i didnt recheck at low settings.

 

its found in documents/*username*/my games/dungeon siege 3

 

^^ thats on windows 7. elsewhere probably on other os.

Share this post


Link to post
Share on other sites
  • 0

Is everyone still getting no multisampling AA?

 

I am using 560ti SLI 1920x1080 on Windows 7 64bit. Tried XP compatibility mode and running on single GPU, nothing. Thought maybe it excluded higher resolutions so tried 1280x768, nothing.

Share this post


Link to post
Share on other sites
  • 0

I have the same problem. I'm on Windows 7 64bit with a Radeon 5850.

 

Here is the game set to low textures with no AA:

http://i.minus.com/iRr1DeusfurE4.png

 

Here it is set to high textures with 8xAA:

http://i.minus.com/i0xqCcSHg21Ma.png

 

The textures on the house now have bump mapping, but nothing else changed. AA doesn't work at all. I am curious about why this might be because AA also does't work on The Witcher 2.

Edited by Dicetrain

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...