Jump to content
  • 0
Sign in to follow this  
darth_siles

(SOLVED) Graphics Problem

Question

Hello everyone...

 

I just bought and installed (twice!) Alpha Protocol on my PC and i have some video problem. Here i show some pics:

 

39762600.jpg

 

93007513.jpg

 

 

As you can see, everything seems pixeled. Those big black spots in Mike's back and chest (and face.. and hands...) are everywhere on the game... in the walls, in other characters...

 

What's wrong??

 

I play on a Intel Core 2 Duo CPU / 2,66 Ghz / 3mb RAM / NVidia GeForce 8600 GT. / 1024x768 resolution.

 

I tried changing the resolution and all the video settings, and anything changes...

 

And the most important thing!! I firstly though it could probably be a instalation problem, so i uninstalled the game and re-installed it (losing one of my registrations because it asked for the validation code again!!!!!!!!!!!)

 

 

Any solutions???

 

Thanks a lot!!!

 

PS: Excuse my english. It's not my native language. Thanks again!

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Tron Thorton?

 

You should change your copy. That happened to me once with a new copy of L4D; changed the game and problem solved.

Edited by Alpha

Share this post


Link to post
Share on other sites
  • 0

1) Have you forced any setting like AA or AF through the drivers interface?

 

2) Have you overclocked your card? While it doesn't sound (from your description) or look like it, there is still a possibility that is a graphical artifact derived from over-heating. Of course, if other games don't give you problems, it probably isn't the case.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...