Jump to content

Help! Strange graphic problems


Recommended Posts

Click start, click run, type dxdiag, it will say this might not be stable and crash (it wont) click yes. Tell us your CPU, RAM, and Display info. Or you can save it and add it as attachment but it will post a lot of useless stuff.

Link to comment
Share on other sites

were are the moderators on these fourms! ...they would know ...well they should know.

Uh, why? :rolleyes:

“He who joyfully marches to music in rank and file has already earned my contempt. He has been given a large brain by mistake, since for him the spinal cord would surely suffice.” - Albert Einstein

Link to comment
Share on other sites

were are the moderators on these fourms! ...they would know ...well they should know.

Uh, why? :huh:

 

i thought you guys would know alot about the game... :o

I've played it a lot :)

 

But as to why it won't run on Vista (which I don't have) with a gfx card (that I don't have) showing symptoms (that I don't have)... well, you get the point.

 

Ok, so I am pulling your leg a bit, but moderators are not "know it all" about the game unfortunately, they are just gamers like everybody else.

 

I run Windows XP Pro on my old PC, with a gfx card that is 4.5 years old, so I don't run into many "incompatibility" issues.

 

Your best bet is, that over the next couple of days, some gamer with a similar problem discovered a work around and shares it. If not, maybe somebody can provide helpful links to places where people discuss technical issues with Vista and older games.

 

In any case, I wish you good luck with it :thumbsup:

“He who joyfully marches to music in rank and file has already earned my contempt. He has been given a large brain by mistake, since for him the spinal cord would surely suffice.” - Albert Einstein

Link to comment
Share on other sites

were are the moderators on these fourms! ...they would know ...well they should know.

Uh, why? :huh:

 

i thought you guys would know alot about the game... :o

I've played it a lot :)

 

But as to why it won't run on Vista (which I don't have) with a gfx card (that I don't have) showing symptoms (that I don't have)... well, you get the point.

 

Ok, so I am pulling your leg a bit, but moderators are not "know it all" about the game unfortunately, they are just gamers like everybody else.

 

I run Windows XP Pro on my old PC, with a gfx card that is 4.5 years old, so I don't run into many "incompatibility" issues.

 

Your best bet is, that over the next couple of days, some gamer with a similar problem discovered a work around and shares it. If not, maybe somebody can provide helpful links to places where people discuss technical issues with Vista and older games.

 

In any case, I wish you good luck with it :thumbsup:

 

thats ok :o

 

Its just i was really looking forward to playing Kotor 2 and getting some mods but im fine with waiting ...

Link to comment
Share on other sites

I had this happen about 2 months ago in K1 not 2. I was trying to get it to run in wide screen (because I am an ass and can let things be) so i went changing different things in the Nvidia control panel and said cool Multisampling, cool 16X AF, Cool 16X AA and a range of other things and my game looked like that. I dont remember what i did from then on. but try to make everything on defult on the Nvidia control panel. That is all i think i did. Hope it helps.

Edited by mkg
Link to comment
Share on other sites

Right-click somewhere on your desktop and select "nVidia Control Panel". Make sure to have the view options set to "advanced". Open up the "3D settings" for that specific game. Scroll down through your options and find "Extension Limit". Make sure this is turned off. Fire up the game again, and it should look right.

 

I have a 7950GX2, and when I first got the card, I ran into the same issue. Took me a little tinkering to figure that out, but it seemed to do the trick... o:)

 

For the record, this isn't a Vista-specific issue either... I initially ran into this problem and discovered the fix for it on XP...

 

Also, in the "3D Settings" in the nVidia Control Panel, I would highly recommend going into the "Global Settings" tab and turning the "Extension Limit" setting off there; this way, this global setting will be inherited in the 3D settings for all of the games in the list by default; no new games use this extension limit anymore, it's pretty much only used on old "legacy" applications and/or games.

Edited by ChorusOfOne

Intel Core i5 760 2.8 GHz / MSI P55-CD53 / 8 GB G.SKILL Ripjaws X Series PC10666 1333 MHz DDR3 / MSI GeForce GTX 560Ti Hawk Edition 1 GB

Link to comment
Share on other sites

^^^Hey, in addition to above, I meant to add that I replied to your post/thread on the LucasArts forums as well, posted under screen name "helicon5774". Hope you find this (or the post at LucasArts) and it helps...

 

LucasArts Thread

Edited by ChorusOfOne

Intel Core i5 760 2.8 GHz / MSI P55-CD53 / 8 GB G.SKILL Ripjaws X Series PC10666 1333 MHz DDR3 / MSI GeForce GTX 560Ti Hawk Edition 1 GB

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...