Jump to content

Patch installation aborted


Recommended Posts

Okay, I tried to update my game using the autoupdater. Everything was going fine, iit reached 100% completion and then I got this message:

 

Extracting files from: temp\sw_pc_english_from200424_to210427.zip

inflating: Games/LucasArts/SWKotOR2/temp/KOTOR2 PATCH.RTP

Patching File Modules\001EBO_dlg.erf

An incorrect version of the file was found on your system.

The update was unable to complete, since the file contents were incorrect.

C:\Games\LucasArts\SWKotOR2\Modules\001EBO_dlg.erf

File Size: 728325

File CheckSum: 4fe6606980c93443d3aecc464c2cb726

Get the manual patch.

http://support.lucasarts.com/patches/Kotor2.htm

The patch has been aborted

 

 

So I downloaded the manual patch and started it. At 67% I get this message:

 

Patch Error: Old file not found. However,a file of the same name was found. No update was done since file contents do not match. It's the UK patch I'm using.

 

I've deleted the override file as suggested elsewhere on this forum but still no joy. Can anyone shed some light on this situation please?

Link to comment
Share on other sites

Did you turn off all anti-virus/firewall software on your computer before autopatching? They usually screw up patches, so try turning it off and see if that works.

War is an ugly thing, but not the ugliest of things. The decayed and degraded state of moral and patriotic feeling which thinks that nothing is worth war is much worse. The person who has nothing for which he is willing to fight, nothing which is more important than his own personal safety, is a miserable creature and has no chance of being free unless made and kept so by the exertions of better men than himself.

--John Stewart Mill--

 

"Victory was for those willing to fight and die. Intellectuals could theorize until they sucked their thumbs right off their hands, but in the real world, power still flowed from the barrel of a gun.....you could send in your bleeding-heart do-gooders, you could hold hands and pray and sing hootenanny songs and invoke the great gods CNN and BBC, but the only way to finally open the roads to the big-eyed babies was to show up with more guns."

--Black Hawk Down--

 

MySpace: http://profile.myspace.com/index.cfm?fusea...iendid=44500195

Link to comment
Share on other sites

A lot of people seem to be having this problem, but I, too, have the UK version, and the autopatch went ok (except for a 20 minute pause between download and actual patching). I'm wondering what the differences are.

I patched over the 1.0a patch. Do you have that installed? Could that be the variable that's screwing everybody else's patch?

Link to comment
Share on other sites

My version is 2.00.424 English, I've tried installing the patch with my firewall turned off and got the same error. I'll try and get a hold of patch 1.0a and see if that helps. Thanks!

 

Edit: Okay, I've managed it - seems the updater didn't like the fact my kotor2.exe was an altered one (no-cd). I've replaced it with the proper .exe and it installed instantly. Ooops. :)"

Link to comment
Share on other sites

Hehe, yeah I forgot to restore the original EXE in mine too... Nothing like having to redownload that over a dial up connection.. :- And yes I paid for a retail version of the game, I just hate having to have game disc in still in my PC just for that stupid and useless "security/anti-piracy" software. It negates a lot of the convenience of installing a game to your HD... But I can't say I'm satisfied spending my $50 on it due to LA's butchering and rushing of the game... Not to mention sitting on patches for weeks before releasing them or even bothering to test them in that time period to know that the patch has cost a host of new (and major) problems.

 

 

Umm, sorry for beating a dead horse with that little rant..... :p"

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...