Jump to content
Vistaer

Peragus Bugs

Recommended Posts

Minor spoilers ahead...

 

 

Ok, well, Im as T3 on Pegasus and trying to open the hatch so my char and anton can come down. When I finally open it, the game goes to a quick sequence with T3 and then fades to black... then the screen stays black and never comes back.

 

However, I can go to my main menus, so I do, save my game, load my game, and there is my main character, a few feet away from where T3 was. So I look around and realize Im in an area closed off by forcefields, except for the elevator which brings me back to where T3 came from. I go in teh elevator, and when taht area loads... Im back to being T3 without my main character in my party. To top it off, T3 is frozen in place with a big red X through his portrait.

 

So, I try to do this all over again from an earlier save and the same problem happens, then from my EARLIEST save and STILL the same problem. I cant find ANY way to get this game to work, and cnat get past this whole sequence no matter what I do.

 

Any help would be appreciated.

Edited by Vistaer

Share this post


Link to post
Share on other sites

Hi,

 

We are trying to reproduce what you've found, but it's not something that has ever come up in the testing of the product. Can you think of anything strange you might have done?

 

Also, if you possibly have a "special" Xbox - could you PM me and let me know that.

 

Thanks,

 

Feargus


Feargus Urquhart

CEO

Obsidian Entertainment, Inc.

Share this post


Link to post
Share on other sites

I have the same bug. Started a new game and guess what? same thing all over again. Guess I'll just have to keep on tryin'.

 

edit: Ok, so I have tried it out like 5(!) times and still no result. The dark side overwhelms me...

Share this post


Link to post
Share on other sites

I am in the exact same boat. Yes I do have a "Special" x-box, but the game is legit... i bought it last night.

 

All I can think is that I may not have activated (or deactivated) enough of the forcefields etc...

 

Otherwise i have been rushing a bit but have not done anything odd.

 

I am carrying the torch, no clothes yet, and have not yet used any medkits or the kolto tanks. My droid is loaded with all the stuff he has found including the shield, armor, and 2 interface units.

 

HELP PLEASE! 2 of my buddies got the game last night too... Both have modded boxes and one lives in Columbus OH. and one in Lansing MI.

Share this post


Link to post
Share on other sites
I am in the exact same boat.  Yes I do have a "Special" x-box, but the game is legit... i bought it last night.

 

All I can think is that I may not have activated (or deactivated) enough of the forcefields etc...

 

Otherwise i have been rushing a bit but have not done anything odd.

 

I am carrying the torch, no clothes yet, and have not yet used any medkits or the kolto tanks.  My droid is loaded with all the stuff he has found including the shield, armor, and 2 interface units.

 

HELP PLEASE!  2 of my buddies got the game last night too...  Both have modded boxes and one lives in Columbus OH. and one in Lansing MI.

 

If you have a special Xbox and your running your original KOTOR2 off the Xbox Hard Drive then this can be a reason for the bug. Play the game using your original DVD disc.

Share this post


Link to post
Share on other sites

Is it true that you won't be able to play the game by loading it from your HD?

Is it possible to play from HD if you also inserts the CD into the drive? (I'm at work so, I can't test it out for myself.)

Share this post


Link to post
Share on other sites

I have also encountered this problem.

I am running the game of a hard drive (I will try it on the original DVD when i get home from work tonight), but last night I tried two different characters (a male gaurdian and a male sentinel) and got the same glitch both times. I was able to use the save/load trick to bring the PC down to the fuel depot terminal, but I switched back to the zappy T3 when I tried to take the elevator back out.

I also have tried removing every piece of equipment from T3 before activating the terminal, which some people at another forum said would allow the droid to operate normally after using the lift, but had no luck.

 

 

Also, since I saw that Mr. Urquhart was on the board now, I wanted to take a minute to thank him profusely for all the great work that he, and all the other people from Black Isle (and now Obsidian and Troika, etc) have been responsible for over the past decade. Particularly Planescape: Torment, which I still consider the greatest PC RPG of all time.

Share this post


Link to post
Share on other sites

I have a special box too, i don't like keeping all my games at college so I didn't bring it back with me. I borrowed my firends dvd to get past the part with the broken t3. Now I have the same problem later in the game. I'm helping the ithoans (*sp) as a protocol droid and when it's supposed to load back to my 3 person party it loads back to JUST my main character. And the rest of my party is supposed to be with me but they are not. I guess I can just wait until next weekend when I go home and get my game. But that is a WEEK!?! I've also noticed that during battles the animation is really choppy. So i'm assuming they are both related and running it from the hard drive jsut isn't a good idea.

Share this post


Link to post
Share on other sites

Just wanted to say that I am having the exact same problem word for word, I have tried a starting a new game and got the same problem the second time as well

 

 

IF this was created by the devolper as a counter measure to stop people with modified Xbox from playing their game I would hope that one of the devolpers would of stated as much by now, but I have been doing a bit of reading on the subject and IMO they just rushed the game out so they could cash in on Xmas sales and did not put the game through the proper QA testing that a game with NO LIVE support and no way to PATCH should have recieved.

 

IMO they should recall the game and rerelease it when they get it right (or at least release a version 2 of the game and allow people with version 1 to exchange it with Obsidian or Lucasacts picking up the tab for the exchange)

 

for what its worth the first hour had promise and I was enjoying it

 

Loved KOTOR 2nd best game on Xbox

Share this post


Link to post
Share on other sites

I second that motion. I have the same issue but it occurs on I get onto the Ebon Hawk for the first time. Very disapointing and I am amazed about how many people are reporting the bugs. Its only been a few days since the release!

Share this post


Link to post
Share on other sites

I have this exact same problem. I just downloaded the on-demand version today and paid $14.99 for it. So they better be another option other than using the original disc, because I’m not about to shell out more money for a game I just bought.

Share this post


Link to post
Share on other sites

I have this exact same problem. I just downloaded the on-demand version today and paid $14.99 for it. So they better be another option other than using the original disc, because I’m not about to shell out more money for a game I just bought.

I found that if you copy/move the game file to usb/external HD, it'll act as though you're running the game from the original disc

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...