Jump to content

Multiplayer completly broken - disconnects and issues of joined players

Recommended Posts

We are aware of some players having issues with MP connectivity while playing Grounded. We have not been able to reproduce every instance of this occurring in the game. If you haven't already, we recommend submitting a support ticket with your save or gamertag. Once we have your report and additional information, we'll be able to investigate this issue. 


Here are some additional links that could help with network issues. 



Please note that these forums are for players to help each other with issues and not an official bug reporting forum. 

I apologize for the frustration that these mp issues have been causing you all. 

Thanks for your patience while we work to resolve these issues!

Link to comment
Share on other sites

  • 2 weeks later...


I have the same problem. Playing with friends just don't work at the moment. :(
I know this is not the right place to talk about it, but I am getting frustated. I reported this bug, I sent the
necessary files, but I get the feeling, that this isn't on the develepors agenda and that is a bad thing!
At his moment the game is NOT playable in multiplayer!
I started a singleplayergame, but no.. it is not the same. Multiplayer is the main thing about this game. If I had known this before I wouldn't have bought it.

Please fix this!

Have a nice evening

Link to comment
Share on other sites

On 12/13/2022 at 10:19 PM, Panaroid said:

The latest patch didn't fix the issue.

Same here.

Windows 10 PC hosting through Steam, Windows 11 joining through Steam. Both friends. Both using the same ethernet connection on the same router. Yet constant disconnects for the joined person and today... I can't even see the hosted game. 

Making it really unfun. :( Very disappointed.

Link to comment
Share on other sites

  • 2 weeks later...

Hello, similar issue posting. Posting in multiple threads to hopefully gain attention.

Description: Hosting or joining multiplayer crashes within 3 minutes or instantly. When hosting, either crashes immediately, or very close to suitcase opening scene. When joining multiplayer, crashes within 3-5 minutes. Always crashes direct to desktop with no error codes. Single player runs perfectly with zero issues.

Platform: Steam (with Xbox app linked).

Operating system well above requirements: Windows 11 Pro 64bit | Intel i9-12900 12th gen | Nvidia RTX 3080

Solutions tried and failed: Forcing DirectX11 through launch options, Running game in windows 8 compatibility, Multiple installs and reinstalls of game and xbox apps, all drivers up to date. 

Thank you.

Link to comment
Share on other sites

Platform: Series X and Win 11 Windows Store versions

The reason this happens is because there are no dedicated servers. 

When you play Battlefield, COD, etc everyone joins a common server so EVERYONE makes a connection to the same source so EVERYONE has the same speed/sync etc.

With games like Minecraft, Grounded etc one person is the host. The problem is that generally the hosts hardware at home has nowhere near the hardware grunt that corporate servers have (obviously) so you will have a much reduced performance. 

Granted Minecraft isn't quite so bad as Grounded in this respect but gets steadily worse as more players join (excluding Realms/dedicated servers)

You can see why Obsidian limited the game to 4 players when it doesnt even work properly and yet people want more players in MP  (big guffaw!!!)

I really love this game and badly want my family to enjoy it but in its present state it really is a solo game NOT multiplayer.

Edited by dazza61
Link to comment
Share on other sites

My family was having similar problems (hard to start a game, immediate disconnects, occassionally running before disconnecting) trying to play together on a wireless local network.  We were so frustrated we were about to try returning the game on steam, but some networking changes to get UPnP working solved our connection problems.

First, you should know that the XBOX Console Companion app for Windows will still report everything is ok for network connections even if you are having this problem.

The resolution required making sure that on each Windows machine the wireless network we were using was configured as private, and confirming that network discovery was enabled for private networks.   If you have both a 2 G and 5 G network and your laptops might switch between networks, make sure both are configured as private networks to allow discovery.

This change completely solved our Grounded problems and we have been having a great time playing it now.

Here are two articles that I found helpful:



Link to comment
Share on other sites

I've got a ticket submitted.

Host: Windows 11 - Steam

Guest: Windows 10 - Steam


  • Constant disconnects
  • high ping warnings
  • player desyncs
  • other players not visible to others sometimes

Slightly related: It is incredibly maddening to try to navigate the parkour of the stump lab when every time you jump, you get lag spiked back to the ground with complementary fall damage.

Link to comment
Share on other sites

I have a copy bought via steam playing on windows 10, a second copy bought via steam playing on windows 10. Both PCs are connected via LAN and we have been able to connect and play the game together no issues until today (22/01/22) where the game wouldn't allow the second computer to join, as it he is able to select game and hit join, as it's loading with a 'JOINING GAME' screen a failed connection error would appear staying the host quit the game or connection has been lost and the second computer would return to the title screen, even though it still maintained a stable connection to the network and the host player was still in game.

Has there been an update that affect multiplayer lobby or something??

Link to comment
Share on other sites

  • 2 weeks later...

Hello together,


for those who still can't play:

I created a ticket to the support regarding the mentioned issue. Unfortunately there is not a solution like a patch out yet.


There seems to be a workaround that makes it possible to play:

Things I've done so far without success (WIN 11 Host + Win 11 Player + Win 10 Player):

- Enabled DMZ in Router

- Enable Media Sharing on each Windows Client

- Create Exceptions for Firewall , Antivirus

- Tried shared savefile and default savefile


Didn't work until:

It seems that the disconnects happen, as soon as 2 players are located within the same network.

As workaround its possible to either use VPN like "Cyberghost" "NordVPN" or whatever.


Create a Hotspot and let one of the 2 clients in the same network join it. The other client can stay connected through wifi.

Dont know if the issue occurs if 2 people use the same IP or whatever..


Worked for me. I didnt try to disable all the options I set above, so in case Hotspot or VPN is not working for you, try the workaround + the settings above and you should be able to play, until the network patch (which they are currently working on) is coming out.

Hope I could help a few people to enjoy the game!


Best regards,




Link to comment
Share on other sites

  • 3 months later...

With patch 1.2.2 the disconnecting problem was fixed for us. My brother and I could play without disconnects. We decided to start over again and played for two weeks without a single disconnect. Not one! We build a new base, did 2 labs, etc. Not a single disconnect. It was awesome, we had a great time and were looking forward to the rest of the game.

Then patch 1.2.3 came out. Believe it or not, after that patch the problem was back. Constant disconnecting! Not the host, but the player who joins. So we were hoping that patch 1.2.4 would fix it again, but unfortunately it didn't. It's unplayable again. Disconnects within the first minute of playing.

Just to make clear. We have no problems with disconnects playing other games. Other games work just fine. This is not a problem on our end, it's your game. There is something weird going on when people are playing within the same household. Again, a problem we do not have with other games. The super duper update somehow fixed this issue, but for some reason, the 2 latest patches have brought it back.

How long has this been going on now? Since launch. Heck, some people even encountered this during the early acces. And you guys still haven't fixed this? We can't play your game in coop, as intended! This is getting beyond frustrating...

Link to comment
Share on other sites

Thanks guys for your informations to the patch. We check it out yesterday and found the connection issues fixed. Even the desync issues are way better but not completely fixed yet. While the regular gameplay runs smooth and in sync joined players see structures placed by the hosting player as blueprint. Although this they can use the structures so it is a display issue. Later the game syncs the structure parts as built.

All in all....the game works now as intended and we had a lot of fun yesterday :) .

Link to comment
Share on other sites

  • 4 months later...

Just want to keep this thread alive: same here


We are a group of three, Windows, Steam

after 5-10 minutes both clients are disconnected and have to reconnect

the host can play with no problems

doesn't matter who is the host (we've tried all combinations)

also has nothing to do with autosaves

we have a rather big map with lots of structures ... could be a factor


so yeah,problem still present 3rd of October 2023

Link to comment
Share on other sites

  • 2 months later...

FYi my wife and me were getting disconnected today, her client didnt show an update was needed mine had already updated, took a little bit of troubleshooting to determine it was a client update issue. just saying that's what helped us. there was no warning that the world was a different version until I had it loaded on my computer (the newer client) it probally wont help others, but it helped us.



Link to comment
Share on other sites

  • 2 weeks later...


The team has been submitting multiplayer fixes and optimizations over the course of development. However, if you're still running into issue I recommend submitting a support ticket. Please include as many details as possible, so we have the best chance of reproducing the issue and hopefully developing a solution. 


Thanks, and sorry for the frustration that this issues have caused!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...