Jump to content

Multiplayer: Hotbar messed up

Recommended Posts

  • 4 months later...

Hi, same issue here. 

Playing via Steam, I'm the host. I don't have this issue but the two other players I'm playing with. The hotbar is messed up every time they connect. 1 via Steam, 1 via Xbox App on PC. It's really annoying for them, please fix this :) 

Edited by Niki84
Link to comment
Share on other sites

Hello all! I'm sorry you both have been dealing with this annoying hot pouch bug. The team is aware of this issue and will be addressing it when some of the more game-breaking issues are fixed. If you haven't already, please submit a support request so we can get as much information from you to forward to the team to help resolve the issue. 

Please include the following information:

1. Platform (Xbox Console, PC Game Pass, PC Steam). 
2. Multiplayer or Single Player Game (if multiplayer, can you let us know how many players in total in the game and their platforms if you know this) 
3. Description of issue. 
4. Last thing you did in the game before the issue occurred, if applicable.

Link to comment
Share on other sites

  • 1 month later...

So I'm playing multiplayer (I'm host) with my daughter, and her hot pouch doesn't function at all. Items can be mapped to it, but nothing happens if say she clicks 1, 2, 3, etc.  We tried "resetting" all controls, and tried mapping the keys to something else, all to no avail. The radial works, but that takes more time than just hitting 1, so on to swap or use things. 

She's on PC (Steam), happens in her single player, and multiplayer games, description above, and it never worked for her in the first place. I was thinking maybe she was pressing something wrong, but I verified it, and it's only happening to her for some reason. My son (on his own account, but using same PC), has no issues with this happening to him. 

Link to comment
Share on other sites

  • 1 month later...

Hi Elarian Star,

I might have a workaround for you until the Grounded team can fix the Hot pouch 🙂

  1. After the bug happens, the guest (the one whom joins) must quit the multiplayer game and re-join while the host stays in the game.

This should fix the unequipable hot pouch items bug - but only for that session. This workaround will have to be repeated every time the host resumes a game session.

A semi-workaround is to choose an item with the radial hot pouch menu (by default mapped to the V-key on a keyboard). 

Every time I join a multiplayer game which has been loaded from a previous saved session, I experience this bug. The host has tested  on Xbox and PC. I have tested as guest on PC only. I am running Version 9.2 for Win10. The host's game has been closed and the the system has been signed off and on again as well.

It might be enough for the host to start a new multiplayer for the bug to be re-introduced, but this is not a scenario that we have tested 🤓

Edited by Rahsna
Restructured a sentence to make it less confusing. (I hope)
Link to comment
Share on other sites

Now version 1.00+ for Grounded is here, but the bug is still not squashed. However, I found a new, more easy workaround :)

  1. Let host create game. Guest doesn't join yet.
  2. The host chooses character and starts the game
  3. Once the host is in, the guest can join the game and not have the bug trigger.

Note: The guest's inventory will still be messed up, however all items in the hot pouch works as expected :)

Edited by Rahsna
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...