Jump to content

Recommended Posts

4 hours ago, Bobbyboy said:

 Whenever I turn the game on on my xbox  I just get a blank screen and I can't get into the game. I've restarted my xbox and re-installed the game but I still get a blank screen. I really enjoy this game and I would love for this to be fixed.

Thank you

Can you load a different save?  Can you get that far or where does it go blank?  Do you see a title screen? Sounds like a corrupt save/file?  

Link to comment
Share on other sites

Having same issue of it won't let me get to charecter select screen on any of my saves tried reinstall resets etc etc. As I choose my save no matter which save it goes to black load screen have waited just over an hour on one of my attempts to play 

Link to comment
Share on other sites

start the game, then hit the xbox button,  highlight the game and hit start (hamburger button).  quit the game from there.  that will clear your cache. then do a hard shutdown of the xbox, hold the power button in until it turns off.  then wait for your xbox button on the controller to stop flashing.  once it's out restart the console by the button on it.

The more you use the hot start option the more often you'll find corruption in save files.  can happen with any game, but it does happen to Grounded quite often if you don't fully exit it when finished playing using the above method to quit the game.  

                                                

Xbox One X

Link to comment
Share on other sites

4 hours ago, StormTrooper ZJ said:

Is the black screen happening with just this game, or all 4k games on your Xbox? I had that problem after my Xbox One X did an update. Now I can't play certain games anymore if my UHD is turned on in my TV settings, so I had to turn off UHD on my television to make it work.

For me it's only grounded that doesn't load. 4k works on everything else no problem aside from a ram issue on rdr every now and then it won't close properly until I restart console grounded does this too more often than not. It's also not a listed problem what I can see it says steam pc error no word of console 😑 pc biast crap again 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...