Jump to content

Multiplayer will absolutely not work


Recommended Posts

I've read every forum and workaround for getting multiplayer to work, but regardless of what I do I can't join lobbies or even host one. Every other multiplayer game I own works as intended so I know it can't be an internet issue. 

Just to preface, I have purchased the game on pc, both through Steam and the Microsoft store to be safe.

I've tried: Turning off my firewall entirely, turning off my anti-virus entirely, opening all ports, using a vpn, fresh installing the game multiple times, restarting my pc, spamming host/join game and trying all of the aforementioned methods through 2 separate accounts. 

There is absolutely nothing I can do and it's extremely discouraging because I am the only one in a group of 5 friends who is having an issue.

 

Link to comment
Share on other sites

  • 9 months later...

Hi,

I had the same problems.
But after reading a post that someone could host a game using vpn (but no one could join) , I had a moment of enlightenment that solved my problems.

I did the following:

1) Ethernet port disabled.
2) Connected via hotspot on cell phone.
3) started game, multiplayer suddenly worked!
4) quit game, disabled hotspot, enabled ethernet port again.

Suddenly it works again. no idea why.
But it doesn't hurt to try, does it?

Hope it helps you too

PS:
Guess that somewhere an accesslist is working, which does not let you into the game. However, as soon as you enter with another connection, you are entered there again.

 

 

Edited by Dark5un
Link to comment
Share on other sites

  • 4 weeks later...

Hello altVitreous!

I'm sorry to hear that Grounded isn't allowing you to connect to multiplayer properly. If you're still experiencing this issue, I recommend you contact our support site and report this issue. There we can work with you one on one to try and resolve the issue. I apologize for the frustration that this issue has caused. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...