Jump to content

Crash Entering Ship


Recommended Posts

I managed to enter the ship the first time and pick up the quest.  While exploring the areas around the ship, if I try re-enter (have tried 3 times now), I get a CTD.  No error message.  I haven't yet been to the town, so will do that and hope I can return to the ship with quest progression.

Win 10 Home

Ryzen 3900x

EVGA 1080 FTW

Edited by Darkcyric
Add Specs
Link to comment
Share on other sites

Hello Darkcyric,

Thank you for letting us know about this issue.  I added your information to a bug report we have made for the issue so the devs can use it during their investigation. 

Would you happen to have a save file where this is occurring that I could give to the team to use while looking into this?  If needed, you can find instructions on where the saves are located here.

If you notice any changes, please let me know on this thread as I linked it to the report for the devs.

Thank you, and sorry for the inconvenience this is causing.

  • Thanks 1
Link to comment
Share on other sites

Thanks for the reply.

Update:  Was able to enter the ship after visiting Edgewater and talking to Reed.

I do have an older save from when it was happening, but I have tried loading it and running around and hopping back in the ship, and it isn't happening now.  Go figure!  Happy to upload the save anyway if you think it will help at all

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...