Jump to content
  • 0

Bug: Interiors really dark?



2 answers to this question

Recommended Posts

  • 0

For sure, had this problem as well. One of the two things might help you:


  1. For reasons unknown, the gamma slider in options is reversed. If you want to make the game brighter, set gamma to lower values.
  2. Equip torches. If you have them equipped, but they don't give light, switch weapons and switch back and that should fix it. Mine always stop giving light when loading.


Do you have the dynamic lighting graphic option disabled? I think some areas rely on it more than others and end up looking very dark with it disabled.


That is true, but it's not really necessary... It took me a while to figure it out but I think the torches are bugged and stop shining from time to time (loading, changing lighting in graphic options, maybe changing areas?). But they shine just fine with dynamic lighting off, you just need to unequip and equip again (or switch weapon sets). As for ambient lighting, yeah, the 'Lights' option does make you lose some.


Now the gamma thing is just plain bad design.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...