Jump to content
  • 0

First Fight Doesn't End



I started a new character to test the Turn Based combat. The first character I made worked just fine, but I didn't like the build. I know I restarted the client since then because I had issues getting my custom portrait installed.


On the second character I'd defeated all of the pirates but the scene didn't transition to the ship crash. I reloaded my save and then no enemies boarded my ship.


Checked after work: Save still does that. Gonna have to remake the character.


Edit 2: New character worked.

Edited by MicTEST
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hello MicTEST,


Thanks very much for bringing this to our attention! Would you please be send us the save in question that has the issue occur? We are attempting to investigate the issue and it would be of great help.


You can use support.obsidian.net to send it to us, and you can typically find your save game on computer at C:\Users\USERNAME\Saved Games\Pillars of Eternity II, where username is your signed in computer name. 


If you have any questions, please don't hesitate to reach out!





I like big bugs and I cannot lie...

Link to comment
Share on other sites

  • Create New...