Jump to content
  • 0

[BUG]V4.0.1.1551 Completely Borked UI On Turn Based Mode


Question

So I started a new game, tried the turn based. I think I will pass, the fights take forever. Not sure what governs initiative, that's for another time.

 

But you are tearing me apart Obsidian. The 3440X1440 resolution has issue since day one regarding the tutorial part appearing in the upper right corner.

 

Now turn based also had artifact from the "start" and "combat" taking all my screen at all time. Let it be in combat or outside of it.

 

 

Screenshot showing the issue:

https://steamuserimages-a.akamaihd.net/ugc/950721532668709598/50AC66A64E73D6761429E173B26830A98156D5EC/

 

 

Also as a side note that eye patch seems to be very uncomfortable for my Wild Orlan, I think it's supposed to cover the eye.

Edited by Bronsteijn
Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I don't will try to play new playthrough before 4.1, it’s all just lol.

How are things with skin color in Deadfire? Recently, in 4.0 and 4.0.1 I tried to create a Pale Elf with a light skin tone, after load a save, he each time has a yellowish body. THIS IS NORMAL?

post-172815-0-76172100-1545338367_thumb.png

Edited by Khagmas
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...