Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Unbereable lag when triggering the first conversation in Port Maje

lag issue stutter unplayable bug

  • Please log in to reply
1 reply to this topic

#1
LudereFausto

LudereFausto

    (0) Nub

  • Initiates
  • 1 posts

As soon as I enter Port Maje and trigger the first event, my game becomes unplayable, like 3-4 fps. If I move my camera away from the people it stops stuttering, so it must be the NPCs. Any fixes? It was okay until this happened. I've tried every fix I could find. I have a GTX 960 and a i5 4670.



#2
SChin

SChin

    Product Services Manager

  • Developers
  • 887 posts
  • Location:Irvine, CA

Hey LudereFausto,

 

I'm sorry you are getting such poor performance in this scene.  Would you be able to reproduce the issue and then send us the output_log.txt file so we can see what might be going on in the background.  If needed, you can find information on where to get this file here.  If you could send that file to me at support@obsidian.net along with your forum user name and a link tot his thread as a reference, that would be amazing.

 

Thank you and sorry for the inconvenience this is causing.







Also tagged with one or more of these keywords: lag, issue, stutter, unplayable, bug

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users