Jump to content
DAOMEN

Possible bug? Enemy supposed to get a head start in ship combat (on deck)

Recommended Posts

Hi,

 

so I'm a bit puzzled here. After a few hours of gameplay, suddenly there was a change to ship combat, when closing to deck.

 

The enemy gets a few seconds advance, while my group just stands there and waits for the enemy to jump on my ship. So the fight starts without me, is this intentional? Wasn´t the deck battle supposed to start as a normal combat where the game is on pause at start, and I can choose what my party does?

 

The first seconds is totally controlled by the AI, not me!

 

Sometimes the wizard starts to do a random spell and others from my crew seem to automatically start fighting too, but often times it even seems like the enemy crew gets to hit some of my party first, without them even reacting.

 

At least on this video (from 13:18), the combat starts even.

https://youtu.be/mZL8WOqRTfQ?t=798

 

 

Share this post


Link to post
Share on other sites

The auto-pause on combat start doesn't work in boarding fights. You have to pause manually and assign orders.


Deadfire Community Patch: Nexus Mods

Share this post


Link to post
Share on other sites

Boeroer,

 

maybe I wasn't clear enough.

 

"The auto-pause on combat start doesn't work in boarding fights. You have to pause manually and assign orders."

 

I cannot pause manually at start, this is impossible!

 

The combat starts without me having the control to press pause button or do ANYTHING AT ALL!

It takes a few seconds before I can click on any member of my party and simultaneously the enemy is already moving and attacking me.

 

When I finally have the possibility to control my party, the fight has already been going on for a while, the opponent has already jumped on my ship etc.

After your answer, I'm more confident that this really is a bug.

Share this post


Link to post
Share on other sites

The auto-pause on combat start doesn't work in boarding fights. You have to pause manually and assign orders.

 

Its the stronghold thing all over again LOL

Share this post


Link to post
Share on other sites

I am experiencing this issue, tryed to make a clean installation and it presists. 

When ship combat starts all the characters are supposed to make gestures until the "cinematic" camera movement finishes and allows you to issue commands but its not the case, everyone starts the fight in autopilot and im stuck just watching until the cinematic movement ends.. this means most of my front liners get killed before i can even press pause.

Its a huge handicap

 

I tryed clean install, did not fix it.

I tryed ticking all "auto pause" options from the menu but it has no effect while the "cinematic camera movement" is running.

 

Any ideas?

Share this post


Link to post
Share on other sites

any fix for this? experiencing this now too and it's pretty bad... though my units move and do their thing as well but that lack of control at the start really ****s me over

Share this post


Link to post
Share on other sites

Sounds like you have the Infamous Captain bug. Infamous Captain is supposed to make the enemies cower for a short time at the beginning of combat. Unfortunately it's triggering during the camera flyover and wearing off before you can control your party. So the other crew gets to start wailing into you before your party will even react.


"As the murderhobo mantra goes: 'If you can't kill it, steal it.'" - Prince of Lies

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...