Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Can't save game through menu

bug save problem

  • Please log in to reply
5 replies to this topic

#1
Oskard

Oskard

    (0) Nub

  • Initiates
  • 1 posts
  • Deadfire Backer
  • Fig Backer

Hi all!

Several days before I've encountered a new problem in PoE 2: I can't save the game anymore via Main menu -> Save game. The menu is displayed, I have a Save button, but when I pressing it nothing happens. 

I have searched this forum a bit, and did not found the issue like that.

 

All my prevoius save games are present in the list, and I'm still ableto save game via hot keys for Quick Save - this is how I'm continuing to play. 

But today I decided that the issue is really annoying, so here I am. 

 

I have the last Steam version with pre-order bonus and gaun's pledge additional content, no mods, most of the steam cloud space for this game is free, the space on HDD-s is also OK. 



#2
SChin

SChin

    Product Services Manager

  • Developers
  • 840 posts
  • Location:Irvine, CA

Hello Oskard,

 

I'm sorry to hear you are having troubles saving the game.  Would you be able to reproduce this by clicking on the save button, and then immediately send us copies of the output_log.txt file along with a save file.  You can find instructions on where to find these files here.  You can either provide a link to your files via Dropbox or you may attach them to an email for us at support@obsidian.net. If you do email us, please link this post and mention your forum username so that we may identify you easily.

 

Once we have those, the QA and Programming teams will attempt to reproduce the issue so they can get a fix in for you.

 

Thank you, and sorry for the inconvenience this is causing.



#3
OakNLeaf

OakNLeaf

    (0) Nub

  • Initiates
  • 1 posts

Describe the Issue

 

I am having this same issue. At first i thought it was because my saves were at max so I opened the folder with the game running and deleted half my saves to no avail. I then ended up moving to another area so it would Autosave, then quit the game. Here is all the files you may need for this issue. I noticed that if i quit the game, then reopen it I can save again. Not sure why this is.

 

Steps to Reproduce the issue

 

1) I open the menu

2) I click save on new save (Don't get a response)

3) I click save on an old save

4) It asks if i am sure, and i click yes

5) It closes the dialog box but does not save

 
Important files
Attached File  DxDiag.txt   94.39KB   1 downloads
Attached File  output_log.zip   322.19KB   2 downloads
 
I'll email saves as it says they are to large to upload even when zipped.


#4
Karma000

Karma000

    (0) Nub

  • Initiates
  • 1 posts

I'd like to point out I"m also encountering this. If I try to save manually, overwriting one of my old saves, it brings up the dialog box, then clicking "Save" behaves the same as clicking cancel -- it does nothing, closes the window. Latest patch has not fixed this. I have noticed that if I re-load an earlier save, I'm able to overwrite again. 

 

From searching the forums I've found a few other threads reporting this, clearly a real bug, please attempt to resolve, thank you!



#5
Boeroer

Boeroer

    Arch-Mage

  • Members
  • 14511 posts
  • Location:Bucharest, Romania
  • Lords of the Eastern Reach Backer
  • Deadfire Backer
  • Fig Backer
  • Black Isle Bastard!
I also have problems with saving sometimes. Neither Quicksave nor manual saving work - but only sometimes. A restart fixes it.

A maybe related problem: when leaving the game via alt+tab I can't get back. Kind of. I can come back to the game via alt+tab but then it's stuck. When I press alt+tab it runs again, but only until I release tab. Then it freezes again. This also happens only sometimes.

#6
clivos

clivos

    (0) Nub

  • Initiates
  • 1 posts

I have the same issue. I cannot do a manual save anymore. However, hitting F5 for a quicksave still works.

 

Please fix this soon :)







Also tagged with one or more of these keywords: bug, save, problem

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users