Jump to content
  • 0

Character Creation - stuck at select gender



I'm stuck at the select gender stage of character creation on a new game. When I click the next button after a gender is selected, the button depresses and then the view zooms in but doesn't progress to the next stage. Output log below, I clicked the next button 6 times then exited the game. There looks to be a null reference exception triggered each time in the output.

I've tried full re-install, and verified the files with steam. Steam overlay, and Geforce experience overlay disabled/enabled. Windowed/full-screen mode, different resolutions, no fix in any case. Nvidia GTX 970 driver 398.36, windows/steam version

I played the game on launch patch with no issues. I tried again after the latest patch ahead of the the new content and the issue above rose up. 

My previous saves are also buggy (merchant buy/sell windows are not launching from dialogue) and character stats are odd (though the latter is probably from playing with the console to reset characters when the stat re-roll bug was around in an earlier patch) - not too worried about this bit though as looking to re-roll a new game anyways.


Output log (failed character creation on new game - next button after gender hit 6 times)

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...