Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Daily Wages Load Game Bug

bug

  • Please log in to reply
12 replies to this topic

#1
Vulcronos

Vulcronos

    (1) Prestidigitator

  • Members
  • 5 posts
  • Deadfire Backer
  • Fig Backer

Unfortuanetly, I don't have a good way to reproduce this bug.  Occasionally, when I load the game I get a rash of daily wages paid on the right side of the screen, from top to bottom.  I had 76000 coins, after the load it dropped to 59000.  I immediatly reloaded again and I was back up to 76000.  Not sure what triggers it but it has happened a few times in my playthroughs and I always reload and it doesn't happen the second time.



#2
adragojlovic

adragojlovic

    QA Tester

  • Developers
  • 804 posts

Greetings Vulcronos,

 

And thank you for taking the time and reporting this issue :) I'll add this to our data-base for our development team to further investigate.

 

Cheers.



#3
joeofiowa

joeofiowa

    (0) Nub

  • Initiates
  • 2 posts
  • Deadfire Silver Backer
  • Fig Backer

This continues to happen to me, and it's become a game-breaking bug 40+ hours into my playthrough. It doesn't happen when I load every save, but it happens often enough on new saves that I can't play the game without significant risk of losing all (or nearly all) my money.  It started happening when I got to the Drowned Barrows on the North side of the map. It happens sometimes on autosave, quicksave, and manual save files, so there appears to be no way to avoid the constant looming risk that all my money will spontaneously disappear when I load a save.

 

Sometimes, when I load a save and this happens, a bunch of daily wage deductions appear down the right side of the screen, like hundreds of days has passed (see attached screenshot). But other times, this doesn't happen, and yet I still find I have lost a bunch of money when I look at the inventory screen. And still other times, everything works fine.

 

Any ideas?

 

At this point, my game is essentially unplayable after 40 hours invested, and after backing POE2 at a high level, we still haven't received our physical backer rewards months after release. I love the CRPG renaissance this franchise represents, but it's hard to stay loyal when bugs like this are allowed to persist months into release, with a (NOW UNPLALAYBLE FOR ME) expansion coming out tomorrow, and no physical rewards.

Attached Files



#4
Morrandir

Morrandir

    (0) Nub

  • Initiates
  • 1 posts
  • Pillars of Eternity Backer
  • Kickstarter Backer
  • Deadfire Backer
  • Fig Backer

Confirmed. The issue started to happen to me in the Downed Barrows as well.



#5
Chessbrain

Chessbrain

    Black & White King of the Obsidian Order

  • Members
  • 26 posts
  • Pillars of Eternity Backer
  • Kickstarter Backer
  • Deadfire Backer
  • Fig Backer

Bug persists after 2.0. Started for me in woedika temple. Very annoying one.


Edited by Chessbrain, 08 August 2018 - 11:49 PM.


#6
jepeman

jepeman

    (1) Prestidigitator

  • Members
  • 12 posts
  • Pillars of Eternity Backer
  • Deadfire Backer
  • Fig Backer

This bug is still around with version 2.0.1.0044.

 

Only started playing over a week ago.


Edited by jepeman, 23 August 2018 - 08:36 AM.


#7
Shaktari

Shaktari

    (0) Nub

  • Initiates
  • 2 posts

so every one in a while when loading into the game, it will just automatically, deduct 150 days worth of wages all at once. for example i saved them with 26k worth of money in my stash. i loaded the game, and it when i got to the map i was on, it deducted 11k worth of money in rapid succession. i did this a couple of times, it just kept doing it till i only had 1 cp left in my stash. kind of sucks needs to be fixed.



#8
fgalkin

fgalkin

    (4) Theurgist

  • Members
  • 226 posts
  • Pillars of Eternity Silver Backer
  • Deadfire Silver Backer
  • Fig Backer

It happened to me several times. Once, at sea when loading a save before a scripted event, once when loading a save before talking to Ehrys in the DLC. 

 

In my case, that save was borked forever, but reloading a save before that worked. So, hard save often. 



#9
mabs

mabs

    (0) Nub

  • Members
  • 1 posts
  • Pillars of Eternity Silver Backer
  • Kickstarter Backer
  • Deadfire Backer
  • Fig Backer

i had this problem from time to time, but after reloading a few times, i would get in without the bug, but not every time i reload it happens. loosing 5K for each reload..



#10
Do-I-Exist

Do-I-Exist

    (1) Prestidigitator

  • Members
  • 6 posts

I've received this same bug, on two different characters. It seemed to start, in both cases, in the Beast of Winter DLC locations. It's pretty sad that this bug still persists.

An update:

Even after finishing the Beast of Winter, the issue persists. Randomly on loading a save, wages, and on occasion food and water, are deducted as if several days have passed all at once, depleting all my gold. It sometimes takes several loads until it randomly stops happening... until the next time I need to load a save. This is so difficult and frustrating as to be nearly save-breaking.


Edited by Do-I-Exist, 06 September 2018 - 10:04 PM.


#11
Zaris

Zaris

    (1) Prestidigitator

  • Members
  • 46 posts
Yup, this bug is still there. Annoying as hell, if you don’t spot it immediately and lose tens of thousands gold for nothing. But no rush people, that’s just 3 months, you can easily wait another 3 before actually fixing it.

Edited by Zaris, 28 September 2018 - 07:05 AM.


#12
Ferina

Ferina

    (0) Nub

  • Initiates
  • 2 posts
  • Location:Australia

This issue is still happening, started getting it once having landed on Crookspur Island



#13
towers229

towers229

    (0) Nub

  • Initiates
  • 1 posts
Yeah this is my first play through and it just started happening to me. Had 140k. Down to 85k. This sucks.





Also tagged with one or more of these keywords: bug

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users