Jump to content
  • 0

Changing difficulty disables "Report" during ship combat



I tried lowering the difficulty from Veteran to Normal because I was getting destroyed by all the rifles in boarding battles. Subsequently, when trying to reassign my crew to different positions during ship combat, the option to accept the new positions was always greyed out and unclickable. Reloading a save immediately before I changed the difficulty did not fix the problem but restarting the game did. After restarting I could reload a save from before or after the difficulty change without encountering the bug.


While playing on veteran I encountered Beggar Winfrith just after the meeting with the gods on the way to Neketaka. I lost the boarding battle horribly so I reloaded the autosave from just after the gods convo and changed the difficulty down to normal. I then tried to fight Winfrith in a ship battle instead but found I couldn't reassign my crew to the cannons. I believe I initially changed the difficulty while I was on the world map rather than in my cabin but I'm not certain.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • Create New...