Jump to content
  • 0
Sign in to follow this  
Mu Shu Fasa

movement bug

Question

I just started a new game and for some reason this time around 70-80% of the ground has the red circle with a line through it when I hover my mouse even though I should normally be able to move there. It makes the game completely unplayable.

 

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Greetings Mu Shu Fasa!

 

Welcome to the forums! Could you please attach a screenshot of what is happening so we can see what the problem could be? Also, try verifying your game cache and making sure your GPU has the latest drivers installed. 

 

Thanks a bunch! 


Whats this at obsidian.net?

Share this post


Link to post
Share on other sites
  • 0

I verified game cache before posting, did not fix. Tried clean reinstall which did fix it. I unfortunately didn't think to take a screen shot but it was just showing the red circle with a line through it on the majority of the screen instead of only the areas where you can't walk.

Share this post


Link to post
Share on other sites
  • 0

I'm having this problem as well, quite regularly, with the mouse cursor turning into the red dashed circle over areas where it definitely shouldn't be (and the character not being able to walk there, ie. it's not just a visual glitch). I get the feeling it has something to do with the vertical axis, that for some reason the game thinks that the character is at a different level someone. Not sure why that would cause a bug with the cursor, but it does seem to tend to be that the character is kind of boxed in in an area, which often somewhat corresponds visually to specific terrain. Not always though, so maybe that's just coincidence. 

 

Some further observations on the issue:

- It's character-specific, with one (or more) affected but others not. It's persistent though, selecting an unaffected character and then another one doesn't fix it. 

- Multiple affected characters may be affected differently. In at least one instance, one character was boxed in a small area he could not leave, with the other unable to enter it. 

- Sometimes all characters are affected, but if not then when selecting multiple characters the cursor works properly. When commanding the group to walk somewhere, the affected characters still stop at their invisible boundary though. 

- It seems to occur almost always after a dialogue (either regular dialogue or scripted interaction type dialogue), though not always. Just now, I traveled to Satahuzi and before talking to anyone (except clicking on one NPC with no dialogue window, just a single on-screen comment) the problem already occurred (Xoti was unable to walk up the ramp northwest, up to the chieftain's hut, though the rest of the party did fine; she seemed to kind of walk under the ramp and raised platform instead). I've also had this in the Kraken's Eye, after vacating the room, the problem occurred when going back downstairs.

- Often the problem can be fixed by doing select all and just moving around a bit, at some point the affected character(s) find a way out (though sometimes another then gets stuck in the same area). In other cases, having an unaffected character bump into an effected one seems to have helped. Also in one case, the problem occurred after an ambush type scenario from the world map (the Xaurips on the way to the dig site), with Eder stuck in place at the beginning of combat; in this case, after I clicked with him to attack a Xaurip the problem was suddenly gone though, and I had a normal walking cursor for him again (I tried force attacking one of my own characters in a later instance to no avail though). Leaving an area also always seems to fix it when I re-enter (so far anyway; also not sure it did in Kraken's Eye going back upstairs then down (I don't recall), though going up, out and throught the other exit did).

- With the above, there haven't been any instances where I was unable to get out of it eventually. Usually it's fairly quick, though on the other hand I did spend about five minutes just now cajoling my party out of Satahuzi.

- Reloading doesn't necessarily help. The first time I encountered this was at the shipwreck beach at the start. Walking right and up a bit my character got stuck in an area about level with the path out, more or less below the bit where the rightmost boar is wandering around (Eder got locked out of that same area). I reloaded the autosave made just before, walked the same way and got stuck at precisely the same spot. However, reloading again and walking left first and looping around (and talking to all the characters along the way, etc.), once I got back to the problem spot there was no issue. 

- As far as I recall this only started happening this Thursday (when patch 1.02 was also released, I believe), after I restarted with a new character (I assume it's the patch rather than the restart though). I started playing the game Wednesday and don't recall having run into this at any stage then (if it happened it must have been so minor that I did not notice). 

 

Anyway, this is all I can report on it, hopefully there is some meaningful fix for it.

Share this post


Link to post
Share on other sites
  • 0

As an update, for me doing the Steam file verification thing does seem to have worked; I have not encountered it again after I did that at least, and at the rate it was happening before it would have if still present. Not sure whether it would fix the issue 'in progress', ie. loading a save that was made when the problem was occurring, I didn't try that here (but as noted above, with some finagling you can resolve that). 

Share this post


Link to post
Share on other sites
  • 0

I hit the exact same bug.  It seems to be game breaking?

I just started the game, and did what I think is everything on the first beach.  After gathering all of the crew, I got hit by this exact bug.  I can only move within a small square, and I have the red circle everywhere around it.

At first it was just one character, but now it is both.  Saving nor resting seems to fix.  Any ideas?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...