Jump to content
  • Sign Up

Matt

Members
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

6 Neutral

About Matt

  • Rank
    (1) Prestidigitator

Badges

  • Pillars of Eternity Backer Badge
  • Pillars of Eternity Kickstarter Badge
  1. Maybe I missed it, but does it show the calculation involved as well (e.g. acc calculations show class/attribute/skill/etc. bonuses).
  2. It's exceedingly difficult to generate a bug/anomaly report without knowing what should be. Often these reports take the form of: X is. Y should be. e.g. Ability shows 0 bonus acc in combat log. Ability should have +10 acc bonus per tooltip. To aid in assessing this beta turn based mode for bugs as well as design issues, it would be immensely helpful to have a specification. Even in the absence of a full specification, some statement of general principles or goals would quite helpful. I briefly checked the cyclopedia and didn't find much, although I wasn't thorough. Any help along these lines would be greatly appreciated. Thanks.
  3. For clarity, in my case at least, it never spawns. I'm not sure if it disappears per se.
  4. I had the same thing happen with the beta patch. https://forums.obsidian.net/topic/106083-custom-history-and-reforging-swords/
  5. I rolled back to the 3.0 release and using the same created history verified that both fragments were available on the ship per normal.
  6. I used a custom history to get both the fragments for the blade of the endless paths and whispers of yenwood (I think those are the names). When the SSS dlc was released, it worked as expected and I got the option to reforge the fragments into 1 combined sword or 2 individual weapons. Now, using the beta and the exact same history, I just went to reforge the swords and noticed I only got 1 option (to reforge whispers of yenwood). I ran back to my ship to make sure I didn't forget to loot it, and it wasn't there. I think this is a bug. I can make the custom history available if needed. Thanks for your help.
  7. I am having the exact same issue (beta patch from today/no mods). I also noticed, and I'd never seen this before, that if you infiltrate via the 2nd floor of his shop by throwing a line with the athletics check, a golem will move in a way that keeps you from getting to the door getting to the check with Yellow Eye 3. You can sneak past or fight it. I like this change if it works reliably, but I'm not sure it's intended.
  8. I had the exact same thing happen with the exact same item. It was fine when I went to bed, and not fine when I got up, with the beta patch in between. I checked the integrity of the game via Steam's function but it came back fine.
  9. Patch 1.1.0.0031 appears to have fixed the extended delay in reaching the load screen. Thanks for your help.
  10. The update that was just pushed out does not seem to have resolved the loading time for the intro screen issue. Not sure it was intended to, but thought I'd mention it.
  11. Here you go (if I complete the attachment correctly at any rate). Thanks for your rapid response. output_log.txt
  12. I just downloaded the beta. The first time I launched it my windows 10 pc appeared to hang, with the cursor turning to the rotating circle. Alt-tabbing moved me to a blank screen which seemed unresponsive to most input. Task manager was able to come up after screwing around with focus, and windows suggested the program was non-responsive. I launched again, and the same thing happened, so I verified cache. Trying to launch again after checking for some sort of crash log and finding no new ones, I would estimate I finally got to the title screen after a much longer than typical delay. I would estimate prior to the beta it took 10-20 seconds to reach the title screen. I further estimate it is taking 5-10 times longer. I quit the application, and relaunched it. For 3 times in a row now I am eventually able to make it to the title screen, but it consistently takes MUCH longer than it did on the prior stable release.
×
×
  • Create New...