Jump to content

Washfire

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Washfire

  • Rank
    (1) Prestidigitator
  1. You should check this: https://www.gamestar.de/artikel/horizon-zero-dawn-performance,3360631,seite2.html#pci-express-bandbreite-pruefen-und-wieder-erhoehen
  2. With "miscellaneous" on and the GPU in the PCIe x16 slot i get constant 60 fps. I had to take out my soundcard, to switch the GPU in the other slot. Side note: Same here. I played Witcher 3 with maxed graphics - No problems!
  3. Ok i solved it for my. Although its a little bit awkward, i would like to share my "solution". Maybe there is someone else who did the same mistake. The solution is quite simple, it had nothing to do with PoE2 oder the unity engine. It was just my GPU, which was in the wrong PCI-E slot. After switching the GPU in the other slot, now everything runs smoothly. If you want to test this, simply download GPU-Z and check in the "Bus Interface" field, if your GPU runs right. If you point your mouse some time over the field you get some aditional information. Wrong would be "PCIe x 16 x 2
  4. Same here. The game is stuttering and currently unplayable. The Intro (Character Import and Battle on the Ship) is running at very low FPS. I tried: "-window-mode exclusive" in Steam Update GPU Drivers Reducing all Graphic Options to Low Testing Fullscreen and Windowed Mode Changing Priority of the PoEII exe in the task manager to high But no improvement. My System: Win 10, GTX 970, i5 2500k, 8GB Ram, SSD Any ideas how to fix this? Do i have to wait for the next patch? Is Obsidian working on this? I bought the game on the first day, but until now i wasn´t been able to
  5. Same here. The game is stuttering and currently unplayable. The Intro (Character Import and Battle on the Ship) is running at very low FPS. I tried: "-window-mode exclusive" in Steam Update GPU Drivers Reducing all Graphic Options to Low Testing Fullscreen and Windowed Mode Changing Priority of the PoEII exe in the task manager to high But no improvement. My System: Win 10, GTX 970, i5 2500k, 8GB Ram, SSD Any ideas how to fix this? Do i have to wait for the next patch? Is Obsidian working on this? I bought the game on the first day, but until now i wasn´t been able to
×
×
  • Create New...