Jump to content
  • Sign Up
  • 0
Sign in to follow this  
Alpharius

Unplayable FPS, Stuttering, and Flickering after 1.02 patch

Question

I had some issues with random crashes when I got started, probably 2 or 3 times and I couldn't get off the ship in the opening area.   This morning before I left for work I got maybe 20-30 minutes in before I turned it off and headed out, gameplay was smooth, no issues to be noted.  

 

Get home from work, download the 1.02 patch and now it runs maybe 15 fps at the most, more likely closer to 10.  This makes the game unplayable, extremely disappointed.  I've verified the game files and re-installed,  adjusted graphics settings in game, adjusted nvidia control panel settings, nothing changes anything.  Downloaded new nvidia drivers maybe 24 hours ago and did windows update earlier this week.  

 

I've had this game for almost a week and due to the crashes and unplayable state of the existing content I've got less than 2 hours in.  I've built my own gaming PC and have been a PC gamer for 20+ years, and I can't remember the last time I've had these kinds of problems with a major release.  Hope this gets patched up quick.    

 

My Specs: i5 6600k, asus z170 gaming mobo, 16g ram, gtx 1080ti, acer 27" 2560x1440 gsync monitor.   

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Same here. The game is stuttering and currently unplayable. The Intro (Character Import and Battle on the Ship) is running at very low FPS.

 

I tried:

"-window-mode exclusive" in Steam

Update GPU Drivers

Reducing all Graphic Options to Low

Testing Fullscreen and Windowed Mode

Changing Priority of the PoEII exe in the task manager to high

 

But no improvement.

 

My System: Win 10, GTX 970, i5 2500k, 8GB Ram, SSD

 

Any ideas how to fix this? Do i have to wait for the next patch? Is Obsidian working on this?

 

I bought the game on the first day, but until now i wasn´t been able to play a single minute.

Share this post


Link to post
Share on other sites
  • 0

Do you run G-Sync? I turned that off and my similar issues went away.

 

Should be an option to eliminate it in your nVidia Control Panel.

Edited by SableShrike

Share this post


Link to post
Share on other sites
  • 0

Hi Alpharius,

 

Are you still having issues with this latest patch 1.1? We have some workarounds on our support site that may be helpful.

 

Thanks!

 

-Caleb


I like big bugs and I cannot lie...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...