Jump to content

PillarsStutterSufferer

Initiates
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

3 Neutral

About PillarsStutterSufferer

  • Rank
    (0) Nub
  1. Yeah, I was afraid of that. This issue really feels like something I just have to deal with if I want to play either game. It's a shame. The only thing I haven't tried is go through the config files and see if I could find a setting to turn off. The thing is, there is no config file. It's all in the windows registry (In my case, it's found here; "HKEY_CURRENT_USER\Software\Obsidian Entertainment\Pillars of Eternity") and I don't feel comfortable changing anything in the registry unless I need to. Thank you both, but It looks like we're just stuck with this issue.
  2. Hopefully, people are still visiting the Pillars 1 forum. I really need some help. I am trying to replay Pillars of Eternity 1 while I wait for the bugs in 2 to be ironed out and I am suffering from periodic stutters every 30 seconds or so. The framerate's almost locked at 60 everywhere but it still stutters. It's quite annoying. Doesn't matter where I am, it still stutters. This and Pillars 2 are the only games I am having issues with on my system. Everything else runs fine. My system specs: OS: Windows 7 Professional (64 bit) CPU: i7 3770K (overclocked or not, it makes no difference) GPU: Geoforce GTX 1060 6GB (I have tried switching this with an older GTX 780. No change in stutter) Storage: 1TB SSD RAM: Kingston HyperX FURY 16GB (2x8GB) 1866MHz DDR3 Motherboard: Asrock Z75 Pro3 I do not have a Gsync Monitor. I have a "Generic PnP 60hz Monitor" Temps never go above 60 degrees Things I have tried: Vsync On/Off Lowered setting to the lowest it was possible to go. Capped framerate to 30 Ran game as administrator Tried running the game with each different compatibility setting Verified game cache with steam Updated nviida drivers Complete uninstall and reinstall of the game Tried the different launch parameters (-force-d3d11, -force-opengl) Double checked that the game was using my actual GPU. Temporarily disabled my integrated gpu to force the game to use of my dedicated gpu Ran with high cpu priority Fiddled with the cpu affinity (disabled and re-enabled the working cores to trick it into using my other cores, which HAS worked for different games before.) Overclocked the GPU Underclocked the GPU Removed any and all overclocking from GPU and CPU Tried to disable any non windows services Made sure everything else was closed with task manager before running the game. Checked to make sure I was using "Maximum Performance" power option. Disabled both Steam Overlay and the in-game telemetry. Turned off all my monitoring software(MSI Afterburner). Temporarily disabled my antivirus disconnected my ethernet cable removed any usb devices removed audio devices (certain older games crash when using certain audio devices) I don't know what else to do. Some people with lesser hardware are getting better performance while others with stronger hardware are getting worse performance. I am welcome to and appreciate any suggestions you might have. DxDiag.txt
×
×
  • Create New...