Jump to content

Ughduty

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Ughduty

  • Rank
    (1) Prestidigitator
  1. The bugs are a game breaker for me as well. Honestly, and I really am somewhat pissed off. I bought a game I really had been looking forward to, just to find out it is not working well and better left alone for until it is patched into a state where I can consider it playable.
  2. The only thing working for me is FXAA. Everything else does not make any difference. The biggest difference for me is that without FXAA the textures on the characters do shimmer a lot and with FXAA this is gone. However, FXAA does blurs the text a little. GPU: GTX 920 Driver: 347.88
  3. Thank you for the link. Unfortunately it only supports 1920x1080 resolution. Why don't you support the author by providing the screen shots he asks for to implement the screen resolution you are using?
  4. Hello Everyone! I will explain how you can use NVidia driver activated FXAA (Anti Aliasing) with Pillars of Eternity. For this to work two things are necessary. 1. Activate FXAA in the NVidia driver panel. 2. Permanently deactivate MSAA in the game. Unfortunately this is as of now not possible with on board tools because MSAA always reverts back to its original state after you transitioned into another area or loaded a save game. However, there is a little tool called PoEKey available that automatically deactivates MSAA every time it is necessary. It achieves that by automatically
  5. NVidia users can do the following: In the NVidia driver activate FXAA for this game and in the game deactivate MSAA via the console. Unfortunately you have to deactivate MSAA every time you reload a game or change areas. But for this there is a nice little tool available that will do it for you, it is called PoEKey
  6. I found something interesting. Someone created a little tool that will automatically turn MSAA off whenever you start the game or transition into a new area: PoEKey
  7. Hi Developers, Please let us know if there is a way to permanently disable MSAA e.g. via command line parameters or such. Quick help would be highly appreciated! Kind Regards
  8. Hi, Whatever setting I use for MSAA in the ingame console (msaa 0, 2, 4, 8 or 16) it changes nothing. My graphics card is a GTX 970 with driver version 347.88. Is this how it is supposed to work, no antialiasing? The game characters look rubbish with this. Regards
×
×
  • Create New...