Jump to content

Vitamini

Members
  • Posts

    6
  • Joined

  • Last visited

Reputation

2 Neutral

About Vitamini

  • Rank
    (1) Prestidigitator
    (1) Prestidigitator

Profile Information

  • Location
    Behind you

Badges

  • Pillars of Eternity Backer Badge
  • Pillars of Eternity Kickstarter Badge
  1. That`s exactly what I was hoping for! Thank you very much. I'm looking forward to the next patch. That was actually one of the first things I tried. Everything but the menu buttons becomes glitched. Did it work for you?
  2. Thank you for the suggestion. Unfortunately I have integrated graphics (Intel HD 3000) At any rate, not retaining the "msaa" value in the game is an issue within the game, and anything else to be done outside of it is a workaround rather than a fix - a workaround that I wish I could do now.
  3. I have a i3-2350M with HD 3000. It doesn't run well. It becomes somewhat playable when I disable MSAA with the console command "msaa 0", but then you have to run the comand whenever a new map loads. I'm putting the game aside for now until the console commands become persistent over map loadings, but even without MSAA the performance will be unacceptable for many people, I'm afraid.
  4. Hello. The "msaa 0" command was a life saver for me and my i3-2350M. However, whenever the map is changed, it seems to be reverted to it's initial value. Steps to reproduce: 1- Run the game. At the title screen, type "msaa 0" in the console. msaa is disabled. 2- Start a new game. When the character creation screen is loaded msaa is enabled again. 3- Type "msaa 0" in the console. msaa is now disabled. 4- Finish creating the character and begin the game; msaa should still be disabled 5- play until you finish killing the first bandits; when the game loads the next map msaa becomes enabled again Does anyone know a way to keep msaa disabled? Thank you.
×
×
  • Create New...