Jump to content
  • 0
Osais

Every Bug I Found So Far

Question

First and foremost. Vela spawns now with the beta patch, so do the swords, and Eder has the correct history, (yay!!!).

 

But, its unstable. (surprising).

Vela disappeared when the ship was repaired. Basically removed from the game.

Playing this save a bit longer brings you to a crash when Serafen is suppose to join. (I have the crash log saved if you would like them).

Loaded a save right before that, no crash, but instead he just walks away instead of joining.

I loaded an even earlier save (this time before the ship repair. Vela is now on board. However after speaking to her once all her dialogue is generic sailor ones, such as "I sailed worse seas" which seems really weird for your 5 year old daughter to say....

Playing that save version further reveals some interesting issues. 
​Serafen's recruitment bug seems tied to which dialogue you use to accept him. 
​The first option "Welcome Aboard, Serafen" works, while the  "I'm sold." I'm sold line after further questioning does not. 

 

Adding further:
​Went straight to Port Maje after recruiting Sera, did a few quests "Drunk sailor", "Better Man", "Restoring order", "Burning Bridges", and hired crew mates. After returning to ship (I quick saved right before going back on) and Vela disappeared again, it wasn't until the third reload, that she showed back up, with a lovely conversation about crabs in Eder's boats. Still using generic crew responses though, "the mariner salutes". 
​Also hotkeys for things like journals randomly stop being responsive and sometimes start being again, but its more not than do."

​On the way to Neketaka for the first time, after the chimes and godly round robin, Vela disappears again, loaded the auto save created several times and it doesnt seem to fix it like save scrumming earlier did (or maybe I'm just throwing bad rolls).
​Alright 
​I checked my earlier save right before to make sure she is there, she is. 
​Replayed the chime scene 4 times, and each time reloaded the autosave after 3 times, I check both inside and outside, and I switched up my dialogue choices during the god chat. No Vela. Something about that scene unspawns her it seems.  

​Another interesting quirk. 
​I went ahead and did the sunk Giftbearer vessel script event and Vela unspawned after that as well. It might be that scripted events unspawn her for some reason. 
 
​Version [1.0.2.0073 (1153)]
​Somehow Vela got retroactively deleted from all my saves, even one where i was right next to her. She's in the picture for it and everything, but wont reappear regardless of save scrumming.

Edited by Osais

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hello Osais,

 

We have all these issues currently logged and should have most of them resolved for 1.1. If you are still experiencing the issues on fresh saves, please let me know

 

Thanks,

 

-Caleb


I like big bugs and I cannot lie...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...