Jump to content
  • 0

Unable to delete characters - no slots left



I was a prolific player of the game on both my android devices (phone and tablet) up until around adventure pack 4 - after that, the wait for new content made me lose interest and as such I've not loaded it up for several months until today.


My phone was short on disk space, so I removed it there, and now I just have it installed on my tablet. I see there are now individual parties - this is great - so I loaded up my favourite party and played a mission.


But then I want to add a character, and the "create new characater" button was greyed out. Going into the add existing character, I can see 6+ copies of Kyra and a couple of other characters. It appears in all the various games / challenges I've tried out, I've somehow created multiple copies of some characters.


But all these characters have padlocks on them, and therefore cannot be deleted, it seems - the X button is present to delete a few characters who are NOT currently in my party, but the clones of characters who ARE in my party seem impossible to delete?


This is frustrating, now I can't create any new characters - I was thinking of trying some of the alt. art characaters now in the store, but without spare slots, it is impossible to create one of them.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

You can delete the party and that should free those characters and Then you can delete those extra characters, be sure not to delete the wrong ones!

Other alternative is to ask the Obsidian support to delete the wrong chraracters. Be sure to give good instructions to find the right ones.


I personally have now four croups

Every one in the first Group has a Name A

Everyone in the Group two has Name B

Everyone in the Group three has Name C

Everyone in the Group four has Name D


So it is easy to me to see what characters belong to what croup by the extra Letter at the end of their names. So everyone with C at the end of their Name belong to third Group.

Edited by Hannibal_PJV
Link to comment
Share on other sites

  • 0

Well, that sort of worked...


After deleting the party, I WAS able to delete all 24 of the characters.


However, none of the advanced characters from the party remained - they all were replaced with "yet another basic version" of themselves (one that had only completed the basic scenarios, and had only 1 extra card feat).


In the end I wiped the whole list of them, so at least I have a blank slate to start again from.


Man... I really want to like this app, but it's been over a year of bugs and setbacks.


Anyway, thanks for the advice, at least I can start again, and be able to pick different characters at last !

Link to comment
Share on other sites

  • 0

And so this morning, I reopened the app, ready to create new characters and start again...


... and my party -the one I deleted yesterday - is back again. So are all the characters. But all the other character slots are empty.


So... it's now exactly how I wanted it ! It was just totally counter-intuitive in every aspect of getting there. No idea how my characters persisted when I wiped every single character slot, but looks like I can quest on from where I'd gotten to, so all good.


I guess...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...