Jump to content
  • 0

Quest Rewards not applied correctly


Question

6 answers to this question

Recommended Posts

  • 0

I just updated to 1.2.6 on iPhone 7+, got a notification that I received 125 and 2 chests for trying quest mode, unfortunately I had a party of 4 lvl 40s. Anyone else experiencing this?

 

Hey, ekulnesro. I'll pass this off to our support team so they can look into it.

Link to post
Share on other sites
  • 0

Or you can send a PM to me or an email to support@obsidian.net.

 

I am racing around trying to make sure everyone gets their rewards properly.

 

It looks like PlayFab might be having some issues.

Link to post
Share on other sites
  • 0

I've have a similar problem. I had at least 6 level 40, and another 6 in the 30's.  I got zero rewards.

PFID, please.

 

You can send it directly to me, post it up here, or email support@obsidian.net and we will get you properly set up.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...