Jump to content
  • 0

Failed to Log In



After the most recent update, I am unable to login. If I click the "Failed to Log In." box in the upper left, Google Play prompts me for which account to use, I select the only one I have, and it says "Welcome wambizzle", yet the game does not restore my progress. I purchased daily gold and I am now unable to collect. THIS IS UNACCEPTABLE.


Am I the only one?


As an update to myself...


Before posting this, I tried what was in this post 88500-updated-103-trouble-logging-in-here-is-a-workaround, but have not tried the "old workaround". Maybe that is the check to defeat this barrier!

Edited by wambizzle
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...