Jump to content
  • 0

Failed to Log In


wambizzle

Question

After the most recent update, I am unable to login. If I click the "Failed to Log In." box in the upper left, Google Play prompts me for which account to use, I select the only one I have, and it says "Welcome wambizzle", yet the game does not restore my progress. I purchased daily gold and I am now unable to collect. THIS IS UNACCEPTABLE.

 

Am I the only one?

 

As an update to myself...

 

Before posting this, I tried what was in this post 88500-updated-103-trouble-logging-in-here-is-a-workaround, but have not tried the "old workaround". Maybe that is the check to defeat this barrier!

Edited by wambizzle
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...