Jump to content
  • 0

Crash always right after making it to the beginning


Kookasi

Question

Description

The game always crashes right after I've made it to the point where I can move my character the first time. Sometimes it might crash while the first monolog is coming, sometimes I can move around for about 1-30 seconds first. I deleted the one time I made it so far I could perform a save because I thought there might be something wrong with that save file and then tried a new character, but I haven't made it so far I could perform another save game yet. I've fully reinstalled my graphics card drivers, I've reinstalled the game in Steam and have verified the cache, I've stopped every process in the backround I could, I've tried both low and high graphics (low seems to work a few more seconds than high), I've fiddled around with framerates, V-sync, resolution and full screen mode, I've tried using the game as an administrator and I've tried every other solution I've been able to find during hours of searching with Google. Alas, nothing has helped and practically I haven't been able to play past character creation. My computer should run this game with ease so I'm not sure what's wrong here. Not a single other game has had this problem before and I've ~20 games in my collection with franchises such as XCOM 2 running smoothly with high graphic settings.

 

Brief PC specs

CPU: AMD Phenom II X4 970 (Overclocked from 3.5Ghz to 3.8Ghz)

GPU: GeForce GTX 960 EVGA SuperSC ACX 2.0+ 2GB Edition

RAM: 12288MB DDR3

Display: Samsung S27D590C 1920x1080

Windows 7: 64-bit Home Premium

 

A link to the .zip in Dropbox with your requested files: https://www.dropbox.com/s/svxa32icccrk2il/2016-05-03_011240.zip?dl=0

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Your GPU raises a bell. EVGA Precision X is not nice to PoE. Stop it.

 

 

That is sad.

The Moderator Aarik would suggest a full reinstall.

 

Do you have Riva Tuner, MSI Afterburner or EVGA Precision X installed? They are known to cause crashes and as far as i am aware none of the patchnotes mentioned a fix.

 

http://forums.obsidian.net/topic/71884-random-chrashing-possible-workaround/?hl=tuner&do=findComment&comment=1600667

Edited by Xaratas
Link to comment
Share on other sites

  • 0

In addition to my previous efforts I tried increasing power usage and whilst I couldn't find Precision X I found Phys X and uninstalled that. All of this resulted in another case in which a crash occurred after moving the character around for about 10 seconds. Then I tried the same with different resolution, graphics quality and framerate settings and the result was the same. I'm suspecting my GPU simply isn't compatible with this game. I'm planning on purchasing a laptop at the end of the summer with some juice in it so that I can spend my traveling times gaming, so maybe the game will eventually work on that devicethen. Thank you for your answers, too bad I have to quit dreaming playing this game still for a couple of months.

Edited by Kookasi
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...