Jump to content
  • 0

Duplicate char icons assignment to location, unable to start party option, and Quest freeze bug


Vienemen

Question

Just so the devs know I have all three of these issues in case anyone was wondering if they were related or not.

 

Also to note, when I am trying to continue my adventure with my 4 man group and I am at the chose scenario screen where I can change the difficulty, I see that the difficulties I unlocked with another 2 man group is partially overlapping with the current 4 man groups accomplishments (4 man only completed first scenario on normal difficulty, but my 2 man completed legendary or the first two scenarios). So how this shows up for me on my 4 man group is as if 1st scenario has all through legendary complete and the second scenario shows it as normal AND legendary are available but not complete in the top left box with the scenarios.

 

I get the char duplicate icons regardless of which group or difficulty I choose.

 

I get the quest freeze regardless of any combination of party I chose.

 

On the story option in the main menu I have one "banner" in the center that has overlapping text all over it (see pic)

Screenshot_20160428-102934.jpg.png

So basically unable to play any mode atm

Edited by Vienemen
Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 0

I have the exact same issue on my Asus Nexus 7, experienced no issues at all until I went to go to the the next adventure after opening a gold chest and now I have the exact same image as the first post.  I tried playing the tutorial though and choosing the same 4 party members but it started a new campaign with none of the stats/cards earned.  I had just finished the 2nd scenario of the 2nd adventure.  I've tried closing the program and restarting it as well.

Link to comment
Share on other sites

  • 0

Same issue here with the duplicate party members during the initial placement of a quest. Completly unplayable. All was working well but now on black fangs dungeon I cannot get past the initial party placement screen. I get two tokens of each party member and no continue arrow appears (3 hero party). Ipad 4th gen.

Link to comment
Share on other sites

  • 0

I am having the same issue as well.

 

Have a party of 3.

All have duplicate icons.

when i assign one, 2 show up.

Mission Crow Bait.

 

Update: On iPad Pro.  Latest version.

 

also sorry for redundant post.

Edited by josha
Link to comment
Share on other sites

  • 0

To help us track this issue down, can you folks on Android send us a copy of your save files?

 

If you're using PC:

  1. Connect the Android Device to your PC.
  2. Open Windows Explorer and open the device
  3. Open the Android Folder, then data -> net.obsidian.pacg1 -> files
  4. Copy the PACG1_SAVE_GAMES folder to your PC
  5. If you have winrar or other file compression software, compress the file (Right click and "add to PACG1_SAVE_Games.rar" if using winrar)
  6. Send to a cloud storage location such as dropbox and share the link

The saves will help us track down the source of this issue.

 

You may be able to work around it by clearing the cache for the app or replaying the tutorial, but the only for-certain fix is to reinstall.  Reinstalling will cause you to lose your characters and progression, but difficulty levels will remain unlocked.

 

For example, if you reinstall and start fresh, you'll have to play Brigandoom before you can play Poison Pill, but you'll be able to play Heroic Brigandoom right off the bat (and if you completed Heroic Brigandoom, Legendary will be available right away).  Quest mode will also be available if it was unlocked.

Link to comment
Share on other sites

  • 0

These are all the files that were in that folder.  For some reason it removed them all out of the SAVE1 etc folders.

 

https://www.dropbox.com/sh/3g3kezk8cssto0r/AADtqsFXJasoYqCXX9DLyh63a?dl=0

 

Hoping to not have to restart a 3rd time so I'm waiting before I reinstall to see if there's potential other fix.  I've tried clearing the cache and will try the tutorial again.

Link to comment
Share on other sites

  • 0

Quick update, after clearing the cache and doing the tutorial again I was able to rebuild my party and get my content back!  For some reason though it showed 2 Harsk under the experienced tab.  I haven't looked at the main page tab to see if I still have the 6 merisiel issue.

Link to comment
Share on other sites

  • 0

These are all the files that were in that folder.  For some reason it removed them all out of the SAVE1 etc folders.

 

https://www.dropbox.com/sh/3g3kezk8cssto0r/AADtqsFXJasoYqCXX9DLyh63a?dl=0

 

Hoping to not have to restart a 3rd time so I'm waiting before I reinstall to see if there's potential other fix.  I've tried clearing the cache and will try the tutorial again.

 

 

Quick update, after clearing the cache and doing the tutorial again I was able to rebuild my party and get my content back!  For some reason though it showed 2 Harsk under the experienced tab.  I haven't looked at the main page tab to see if I still have the 6 merisiel issue.

 

Thanks for the save!  We'll look into the cause right away.

 

Glad to hear you were able to resolve the issue. :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...