Jump to content
  • 0

Cast Targeted Spells Replaced with Attack Command


allsenseaside

Question

Hi All,

 

After neglecting Aloth for most of the game (aside from just long enough to do his personal quest), I decided to try respeccing him to an almost exclusively CC/debuff build and bringing him along for [the last area]. I decided to wrap up a few WM quests to give his fancy new grimoire a test run, and all wa going well for a few fights. After one encounter (I believe in Whiteshore Hollow), Aloth became a puff of black smoke; I am not 100% sure but I THINK he died during the encounter and respawned that way. Anyway, I have tried going back a few saves, then a few saves more, but he is incapable of casting anything but AOE spells. When I try to cast, say, Curse of Blackened Sight, my pointer is replaced with the icon for an attack command, and upon clicking the bad guy whose vision I'd like to be rude to... and Aloth dutifully goes all pew pew at him with his scepter. I tried searching Google, this forum, and even Reddit's Pillars forum, but didn't come up with anything helpful. Has anyone seen this before, hopefully with a solution?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...