Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Can't start Pillars of Eternity after patch

FreezeCrash startup steam patch 3.0

  • Please log in to reply
13 replies to this topic

#1
AdmiralHandsome

AdmiralHandsome

    (1) Prestidigitator

  • Members
  • 9 posts
  • Deadfire Backer
  • Fig Backer

Yesterday I saw that the patch had been released and saw steam downloading the patch.
When the patch was done I decided to start the game.
For a few seconds, a white window opened that said Pillars of Eternity and then the whole computer froze. I restarted the computer and tried it again. Same result.
I verified the game cache, same result.
Today I decided to re-install the whole game to see if that fixes the issue.
I clicked play, the white window came up again. And then it froze.

I can't get any dxdiag from what I know but I have a speccy screenshot of my computer specs.

Attached Files



#2
Aarik D

Aarik D

    Community Manager

  • Developers
  • 3235 posts
  • Black Isle Bastard!

Hey AdmiralHandsome,

 

Welcome to the forums and thanks for joining us! If you click on the link in my signature, that will tell you how to get a dxdiag file and a output log for me to look at. Just upload those files and I'll see if I can find anything. 

 

Thanks!



#3
AdmiralHandsome

AdmiralHandsome

    (1) Prestidigitator

  • Members
  • 9 posts
  • Deadfire Backer
  • Fig Backer

Here it is. Hope it helps.

Attached Files



#4
brasen

brasen

    (0) Nub

  • Initiates
  • 1 posts

I had a similar issue when i first downloaded the game. The way i fixed it was to start the game from its local directory which on my pc is D:\SteamLibrary\steamapps\common\Pillars of Eternity  Hopefully that helps.



#5
AdmiralHandsome

AdmiralHandsome

    (1) Prestidigitator

  • Members
  • 9 posts
  • Deadfire Backer
  • Fig Backer

I tried to start it from the game folder but got the same error.
I managed to take a quick screenshot of it before the computer froze.

Attached Files



#6
Aarik D

Aarik D

    Community Manager

  • Developers
  • 3235 posts
  • Black Isle Bastard!

Hey Admiral,

 

Could you upload an output log too? 



#7
AdmiralHandsome

AdmiralHandsome

    (1) Prestidigitator

  • Members
  • 9 posts
  • Deadfire Backer
  • Fig Backer

Here.

Attached Files



#8
AdmiralHandsome

AdmiralHandsome

    (1) Prestidigitator

  • Members
  • 9 posts
  • Deadfire Backer
  • Fig Backer

Please tell me someone is still working on this.
I saw a patch earlier this week but it did not solve the issue.



#9
Aarik D

Aarik D

    Community Manager

  • Developers
  • 3235 posts
  • Black Isle Bastard!

Hey AdmiralHandsome,

 

Your outpug log doesn't really show any helpful information. Can you boot up the game, get the white screen and then send me the output log? 

 

Thanks!



#10
AdmiralHandsome

AdmiralHandsome

    (1) Prestidigitator

  • Members
  • 9 posts
  • Deadfire Backer
  • Fig Backer

Unfortunately when I get the white screen, the whole computer freezes. I would only be able to take a camera picture to show more.
The keyboard freezes as well so I can't enable/disable numlock for example.



#11
AdmiralHandsome

AdmiralHandsome

    (1) Prestidigitator

  • Members
  • 9 posts
  • Deadfire Backer
  • Fig Backer

I've been trying some fixes people that had Win10 had, like running the game from the directory, running in compability mode and starting steam and/or just the program as admin. None of the things work.
I saw that my output log file has more text than the one I posted earlier though.
This is after a clean install and several tries to start the game.

Attached Files



#12
AdmiralHandsome

AdmiralHandsome

    (1) Prestidigitator

  • Members
  • 9 posts
  • Deadfire Backer
  • Fig Backer

Today a patch or something dropped. My steam started working only on Disk and downloaded 0 bytes / 0 bytes.
I tried starting pillars and it actually worked!
Whatever happened worked.

Attached Files


  • Messier-31 and aartz like this

#13
Mgrancey

Mgrancey

    (0) Nub

  • Initiates
  • 1 posts
  • Deadfire Backer

Just got and installed. Starts up and can start a New Game, however it has crashed 3 times in a row when it gets to the loading screen with tips. Not sure what issue is and pretty sure that computer should be able to handle the game. Purchased and downloaded from GOG.

 

Any help would be greatly appreciated.

Attached Files


Edited by Mgrancey, 20 April 2016 - 02:51 AM.


#14
Aarik D

Aarik D

    Community Manager

  • Developers
  • 3235 posts
  • Black Isle Bastard!

Hello Mgrancey,

 

Welcome to the forums! I appears that your graphics card is out of date. Update your graphics card to the latest drivers and see if that resolves your issue. If it doesn't, you may have a bad install. Please uninstall the game, download a fresh 3.02 installers and install the game. 

 

Hope the helps! Thanks a bunch!







Also tagged with one or more of these keywords: FreezeCrash, startup, steam, patch, 3.0

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users