Jump to content
  • 0

[v3.00.929 PX1-Steam] Paladin AI Script Mismatch


HawkSoft

Question

4 answers to this question

Recommended Posts

  • 0

Aarik,

 

I think HawkSoft's point was that Sworn Enemy is no longer a Per Rest ability; it has become Per Encounter in 3.0. The A.I. instruction set's description still says it will only be used if you activate "Per Rest abilities", which is probably not true anymore as a result of the change.

"Time is not your enemy. Forever is."

— Fall-From-Grace, Planescape: Torment

"It's the questions we can't answer that teach us the most. They teach us how to think. If you give a man an answer, all he gains is a little fact. But give him a question, and he'll look for his own answers."

— Kvothe, The Wise Man's Fears

My Deadfire mods: Brilliant Mod | Faster Deadfire | Deadfire Unnerfed | Helwalker Rekke | Permanent Per-Rest Bonuses | PoE Items for Deadfire | No Recyled Icons | Soul Charged Nautilus

 

Link to comment
Share on other sites

  • 0

Sorry, I may not have been clear in my original post.

 

The description of the paladin's Aggresive script says that Sworn Enemy will ONLY be used if per rest is enabled.

However as Sworn Enemy is now a per encounter ability this qualification is misleading and, by implication, the script itself may be incorrect.

 

As a minimum the description need to be updated and the script should be reviewed.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...